Ford Power Stroke Nation banner
1 - 20 of 32 Posts

·
Registered
1996 F350 7.3 Powerstroke, zf5 swap, 160cc injectors, Wicked Wheel, ts6 chip, cold air intake.
Joined
·
33 Posts
Discussion Starter · #1 ·
Hello, I recently bought myself a 1996 F350 with the 7.3 powerstroke that was converted to a zf5. According to the previous owner the cruise control does work so I don’t know why it will not now. I checked, fuse is good, clutch safety switch is plugged in. I am thinking it may be my steering wheel buttons. My horn does work fine. Thank you. Anything helps
 

·
don't play well w others
Joined
·
4,849 Posts
Make sure the unit is plugged in under the hood by the booster.

Sent from my SM-N960U using Tapatalk
 
  • Like
Reactions: 1970something

·
Registered
1996 F350 7.3 Powerstroke, zf5 swap, 160cc injectors, Wicked Wheel, ts6 chip, cold air intake.
Joined
·
33 Posts
Discussion Starter · #3 ·
If
Make sure the unit is plugged in under the hood by the booster.

Sent from my SM-N960U using Tapatalk
you don’t mind me asking where is that located? The cruise control is controlled by the pcm on the 7.3 if I am not mistaken
 

·
don't play well w others
Joined
·
4,849 Posts
I'll have to look in the morning on my truck. Has been a while since I fooled with it

Sent from my SM-N960U using Tapatalk
 

·
Registered
1996 F350 7.3 Powerstroke, zf5 swap, 160cc injectors, Wicked Wheel, ts6 chip, cold air intake.
Joined
·
33 Posts
Discussion Starter · #5 ·
Would greatly appreciate that.
 

·
Registered
Joined
·
6,464 Posts
There should be a wire harness plugged in on the end of the brake master cylinder. If it has had the recall done there should be 2 fuses in the new harness.

Sent from my SM-J737V using Tapatalk
 

·
Registered
1996 F350 7.3 Powerstroke, zf5 swap, 160cc injectors, Wicked Wheel, ts6 chip, cold air intake.
Joined
·
33 Posts
Discussion Starter · #7 ·
There should be a wire harness plugged in on the end of the brake master cylinder. If it has had the recall done there should be 2 fuses in the new harness.

Sent from my SM-J737V using Tapatalk
I do know for sure it has the recall I remember looking and seeing the 2 fuses is there anyway I can test if it’s not working properly? The fuses are not blown
 

·
Registered
Joined
·
3,258 Posts

·
Registered
1996 F350 7.3 Powerstroke, zf5 swap, 160cc injectors, Wicked Wheel, ts6 chip, cold air intake.
Joined
·
33 Posts
Discussion Starter · #9 ·

·
don't play well w others
Joined
·
4,849 Posts
does the truck had LED light bulbs in the back? they will effect cruise too.
Not if it has the adapter boxes.
Forgot to ask if his 3rd brake light is working. That will stop cruise if not working

Sent from my SM-N960U using Tapatalk
 

·
Registered
1996 F350 7.3 Powerstroke, zf5 swap, 160cc injectors, Wicked Wheel, ts6 chip, cold air intake.
Joined
·
33 Posts
Discussion Starter · #12 ·
Not if it has the adapter boxes.
Forgot to ask if his 3rd brake light is working. That will stop cruise if not working

Sent from my SM-N960U using Tapatalk
I believe all lights are working and I am fairly confident tail lights are original halogens, interior lights are all led though.
 

·
Registered
Joined
·
6,464 Posts
The third brake light usually only affects cruse when the turn signals are used.

One of Fords better ideas.
 

·
Administrator
Joined
·
582 Posts
Not if it has the adapter boxes.
Forgot to ask if his 3rd brake light is working. That will stop cruise if not working

Sent from my SM-N960U using Tapatalk
True that.

Did the truck get there with the bubble wrap yet?
Swmbo said she was going to wrap you up as soon as it got there😄.
 

·
don't play well w others
Joined
·
4,849 Posts
Naaaa. Only broke my femur this time. No hospital stay

Sent from my SM-N960U using Tapatalk
 

·
Registered
Joined
·
3,258 Posts
If you think it's the buttons, the stuff I posted i the other thread had information on how to test them (and the clockspring). Cheers!
 

·
Registered
1996 F350 7.3 Powerstroke, zf5 swap, 160cc injectors, Wicked Wheel, ts6 chip, cold air intake.
Joined
·
33 Posts
Discussion Starter · #17 ·
If you think it's the buttons, the stuff I posted i the other thread had information on how to test them (and the clockspring). Cheers!
I have attempted to test them and I am not getting any resistance unless the truck is off. Does this mean they are bad?
 

·
Registered
Joined
·
511 Posts
I have attempted to test them and I am not getting any resistance unless the truck is off. Does this mean they are bad?
No, it means your meter (like most) can't measure resistance accurately when the circuit has another voltage source (the truck battery).
 

·
Registered
1996 F350 7.3 Powerstroke, zf5 swap, 160cc injectors, Wicked Wheel, ts6 chip, cold air intake.
Joined
·
33 Posts
Discussion Starter · #19 ·
No, it means your meter (like most) can't measure resistance accurately when the circuit has another voltage source (the truck battery).
So what should I do? Buy a different multimeter? Disconnect the battery?
 

·
Registered
Joined
·
511 Posts
You should turn the key off when testing resistance, which is probably what the instructions Patrick posted say to do.
 
1 - 20 of 32 Posts
Top