Ford Power Stroke Nation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Four weeks ago I installed FF single shot 160cc injectors along with a myriad of other repairs to my trucks. Since that time I am now getting a P1316 which I never had with the stock injectors. I pulled the valve covers and went through all of the connections including ohm testing everything and its all good. The SES light flashes sporadically when I am driving and never stays on. I also don't really notice any engine issues when it flashes so I am stumped as to what cause may be.

Also, when I had my chip re-burned it wouldn't make good contact with my PCM anymore. I re-tinned the pins and thought all appeared to be well but 50% of the time when I go to start my truck I will get a properly operating WTS light but my fuel pump and glow plugs won't turn on. If I cycle the key a few times the chip with then "turn on". I notice once the truck is running that it will sporadically stumble like the chip is turning off and on. I am stumped by this one too. All in all it's been pretty disappointing as I got rid of poorly running injectors only to have my truck run worse.

Any help would be greatly appreciated!
 

·
POWER Junkie
Joined
·
330 Posts
Who tuned the chip? Maybe contact them...
 

·
Registered
Joined
·
74 Posts
P1316 is usually the UVCH coming loose but I assume you checked that. Often, especially when doing injectors, the plug outside the valve cover works loose. Double check both connections. Either of them making intermittent contact can cause your P1316
 

·
Registered
Joined
·
20 Posts
Discussion Starter #5
Peter, yes, I have new harness and connectors. Tore everything apart this past weekend just to double check and it was all good. Never had a single SES light before the injectors. Now it flashes on/off at random whether the chip is in or not.

TW is revising the tuning for me but I still can't figure out how the chip can work one cycle of the ignition and not the next. And when driving I can feel it turn off/on but the truck doesn't stall. Very stumped by both problems, starting to regret going with single shots.
 

·
Village Idiot
Joined
·
8,209 Posts
A breakout box.
a homemade box that plugs in to the harness and has 8 switches...
you simply turn them on and off as needed.


there was a guy that made them or rented it...no idea who. It was .
might try searching injector breakout box.
The thread had pics and directions.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #9
A breakout box.
a homemade box that plugs in to the harness and has 8 switches...
you simply turn them on and off as needed.


there was a guy that made them or rented it...no idea who. It was .
might try searching injector breakout box.
The thread had pics and directions.
Thanks, I looked into that and it is certainly a great idea. Unfortunately I just sank $3,000 into my truck and don't have a dime more to spend. I was really hoping the last round of cash was going to be the end of my problems........
 
1 - 9 of 9 Posts
Top