Ford Power Stroke Nation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter #1
So truck still has a no start problem but today I got the code
P2285 and that is the icp sensor so I'm going to change that.
But I still am not getting more than 8 volts to the ficm what could
Be causing this?
Truck is a 2004 6.0

A harness that is chafing or bad?

Any help would be great
Thanks in advance!
 

·
Registered
Joined
·
1,069 Posts
Low battery's
 

·
Registered
Joined
·
1,069 Posts
What is the voltage at the icp?
 

·
Banned
Joined
·
2,444 Posts
Look into why you are only getting 8volts at the FICM before you mess with the ICP issue.

Sent from my Smart Car
 

·
Registered
Joined
·
102 Posts
Discussion Starter #6
Look into why you are only getting 8volts at the FICM before you mess with the ICP issue.

Sent from my Smart Car
That's what I have been trying to look into but I have no clue. Checked the fuses
They are good. But I guess it could be a relay or a bum wire.
 

·
Registered
Joined
·
1,069 Posts
I'm assuming you took the ficm off when you did the dummy plugs? Make sure you have all the connections clicked back in good wiggle the connectors and recheck the voltage and charge the battery's
 

·
Registered
Joined
·
102 Posts
Discussion Starter #8
I'm assuming you took the ficm off when you did the dummy plugs? Make sure you have all the connections clicked back in good wiggle the connectors and recheck the voltage and charge the battery's
I did take the ficm off all plugs are in I made sure they all snapped in.
I think I have a shorted wire in the ficm harness but haven't found it yet
 
1 - 8 of 8 Posts
Top