Ford Power Stroke Nation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
176 Posts
Discussion Starter · #1 ·
I changed my oil to rotella Syn 5w-40. When I first started it after the oil change it started right up and faster than before. I put about 800 miles on it this weekend and its seems to be running funny. I cant quite put my finger on it seems to have a miss down low when your lugging it with no boost. When I would get off the highway and pull into a rest area it would have a funny idle too it and would not change until I shut it off and restarted it. This was my first highway trip not towing with my new injectors. And hot starting it cranks a little longer and seems like it does not want to fire right up like it normally does. I was running regular rotella 15w-40 before this. I have no codes or anything.

Thanks
 

·
Registered
Joined
·
132 Posts
Just a wild stab, but maybe your IPR is starting to stick a bit? The change to synthetic may have caused some gunk to get loosened up and make its way to the IPR? Really, I 'm just throwing it out as a guess if you're thinking its because of a change to synthetic. If not, then it sounds like IPR or ICP issues with the harder hot starts.
 

·
Registered
Joined
·
176 Posts
Discussion Starter · #4 ·
I talked to the guys at full force yesterday and he said put the 15w-40 back in it. I have a weak HPOP so its showing up more I guess.
 

·
Registered
Joined
·
3,940 Posts
only change I noticed was the inj's quieted down some after going to 5w-40 syn. Maybe my imagination but I think so.
 

·
Registered
Joined
·
5,346 Posts
they can actualy fuel better with a lower viscosity oil.... if you datalog and your mass fuel desired is toggling between some low number and 0 you just need a retune....
 

·
Road Hammer
Joined
·
628 Posts
Switched to 5-40 Rotella on my last change and the truck lopes a bit harder and such (had lope before due to tuning), but maintains slightly higher ICP I've noticed. Aside from that no noticeable differences for me.
 

·
Registered
Joined
·
310 Posts
My truck just seems to start easier when it is cold with a full synthetic. I would look at tuning or possible icp issue
 
1 - 8 of 8 Posts
Top