Ford Power Stroke Nation banner

1 - 19 of 19 Posts

·
Registered
Joined
·
406 Posts
Discussion Starter #1
who has seen these 6.0s with a busted crank shaft ?? I just pulled one apart and its busted ill have pictures later tonight
 

·
Registered
Joined
·
4,955 Posts
Is that the one the oil filter was full of brass particles? Did it actually break?? No, i've never seen or heard of that before.
 

·
Registered
Joined
·
406 Posts
Discussion Starter #3
ya same truck all that brass made its way up top and ruined the high pressure
oil pump
 

·
Registered
Joined
·
406 Posts
Discussion Starter #5
I thought you were positive the hpop was the cause?
5 diesel techs in the area came here and looked at it and tried that pump the brass is from the pump not the bearings in the bottom end and I assume you came over from the psa site with that comment right
 

·
whistle tits
Joined
·
3,498 Posts
So you're telling me that you think a hpop taking a crap on you caused the crank to break? And yes I am a member of psa as well as this site.
 

·
Registered
Joined
·
406 Posts
Discussion Starter #7
no im telling you that it was just one of the problems that this motor was having
 

·
Registered
Joined
·
406 Posts
Discussion Starter #8
Here's some pics. This motor has had a few issues. With brass every where. The hpop is gone for sure. ( Had it. Looked at by a few differnt ford deisel tecs and. Other diesel. Mechanics. Pulled the motor tonight to repair another issue it has. Busted crank. Thanks for any input guys girls and trolls
 

Attachments

·
Resident Idiot
Joined
·
661 Posts
I haven't had one of these bottom ends apart, but it looks like on the counter weight on the other side of the journal got really hot. Either that or it is just part of the normal heat treating process of these 6.0 cranks. I wonder if the clearances on that main bearing were to tight.
 

·
Registered
Joined
·
42 Posts
I haven't had one of these bottom ends apart, but it looks like on the counter weight on the other side of the journal got really hot. Either that or it is just part of the normal heat treating process of these 6.0 cranks. I wonder if the clearances on that main bearing were to tight.
I agree, it does look like a hot spot in the break area. I wonder how long ago this engine was assembled, I'm new to this site and haven't been following this thread so maybe others can shed some light on it.
I do have an 07 F350 with a stock 6.0 so I've been doing a lot of studying about the engine. Mine has 112,000 on it now and runs/ works fine but I've only owned it since July of last year 103,000 when I bought it so it has a lot of history I can;t attest to. I monitor it with a scangaugeII. I am hoping to gain any and all info I'll need to keep it alive for a very long time here on these forums. So far I've found a ton of useful information. I hope the OP makes out OK with this engine, it would appear as though it has some issues.
 

·
Fixing Broken Stuff
Joined
·
2,078 Posts
Was the crank ever welded up before?
 

·
Registered
Joined
·
406 Posts
Discussion Starter #12
Not sure if it was welded or not. I have another crank here and its got the same heat treating on it as this one does. I don't see any obvious signs of why it broke.
 

·
Fixing Broken Stuff
Joined
·
2,078 Posts
I think that heat mark is on all the cranks, and If I remember the "coffee table book" mentions about it in the book.
It can be hard to tell if it was welded up, but from my experience a welded cast crank eventually/always breaks.
 

·
Resident Idiot
Joined
·
661 Posts
Did you pull that main cap off right there and see what it looks like? I would be interested in seeing that, especially since you said you have a lot of brass.
 

·
Registered
Joined
·
406 Posts
Discussion Starter #15
no mains spun crank snapped took out a rod beaing with it
 

·
Registered
Joined
·
406 Posts
Discussion Starter #16
Still good right. ? Hahah.
 

Attachments

·
Registered
Joined
·
1,069 Posts
The dmax's are breaking cranks all the time did three last month never seen a 6.0 do that
 

·
Registered
Joined
·
4,955 Posts
damn that thing broke clean. Is this an early engine? No cause was found?
 

·
Registered
Joined
·
406 Posts
Discussion Starter #19
its an 03 cant really pin point why it broke the bearing in the rod where it broke was all piled up and spun but i cant say if it ruined that bearing before or after it snapped didnt have a knock to it at all was running smooth then a loud bang and theres the aftermath
 
1 - 19 of 19 Posts
Top