Ford Power Stroke Nation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
My buddy bought a 1996 f350. He was heading for the house and got a yellow CEL then ran it for another 20 miles then sudden loss of power and motor started loping with smoke, along with pushing oil out of the dip stick tube. Had him check codes he got p111,p0603. looked up threads on these and p0603 battery has been unhooked. Confirmed with him and he replace lift pump a month and a half ago. He cleared that code and another code with a p111 popped up ..which means all clear correct? I'm thinking its a possible bad lift pump or ebpv or ccv... any ideas?:psn:
Thanks in advance
Don
 

·
Bushwacker
Joined
·
269 Posts
sounds like the motor took a poopie
 

·
Registered
Joined
·
28 Posts
Discussion Starter #4
He said at wot he only getting 8psi boost on his way home under load. Now he's only getting about 1-2 psi in park @ wot........If he broke a shaft on either turbo or epv...would the exhaust back psi pressurize the system enough to shove dip stick out of tube and cause a bluish smoke with a loss of power? Wouldn't it have to get by piston rings to do this?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #5
Sorry..edit to last post.... to make it smoke a blue smoke...thats fuel correct?
 

·
OBS Addict
Joined
·
1,538 Posts
If your only getting 8 psi boost then you got a boost leak somewhere. 1-2 psi at dead stop is normal. Oil outa the dip now that's wierd....understand that some smoke is normal. Smell the exhaust. See if t smells like oil or fuel.
 
1 - 6 of 6 Posts
Top