Ford Power Stroke Nation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
Ok so I went to fix a oil leak on my cross over removed the air intake and put everything back and first test drive when I stepd on it there was no power, black smoke ,and I didn't here my turbo like I would normally here it. So I took everything back our made sure I put everything back how it was and still same. Don't know what's going on it wasn't doing this before the oil leak its seems like I did something wrong but I cannot see what I did wrong. This is on my 2002 7.3.
 

·
PSN intsigator
Joined
·
7,233 Posts
Black smoke is to much fuel or not enough air. Is there any chance there is a rag or something blocking the air flow
 

·
Registered
Joined
·
45 Posts
Discussion Starter #3
No im sure I removed the rags. Plus I removed everything when I noticed it the same symptoms I checked if there wasn't any torn shop napkins in it or if forgot to plug in the connectors. I've triple checked.
 

·
PSN intsigator
Joined
·
7,233 Posts
Any codes
 

·
Registered
Joined
·
45 Posts
Discussion Starter #5
No codes I tried running it so it can give me some code but I got nothing, I've seen a post about a waste gate rod I disconnect tge red vac line and connected it and still nothing
 

·
Registered
Joined
·
45 Posts
Discussion Starter #7
So I just checked the computer with a bigger scanner I have no check engine light and it pulled up a p1248 code hmmm
 

·
Registered
Joined
·
45 Posts
Discussion Starter #8
Ok I just had my co worker check to see if the wastegate moves at all and it didn't. So I'm thinking I need to replace the wastegate? Any tips to get it unstuck? And I've been thinking of running the bigger waste gate and deleting my pedestal. Any tips on that? Will I have to tune it to install that?
 

·
Registered
Joined
·
45 Posts
Discussion Starter #9
Fack! Waste gate works good. I just put some air on waste gate with my air compressor and it looks like it's doing its job. Can a bad ebpv pedestal cause no turbo power, black smoke ?
 

·
Registered
Joined
·
6,212 Posts
Black smoke is over fueling or a restricted air intake on the intake side of the manifold..
 

·
Registered
Joined
·
45 Posts
Discussion Starter #11
So I just order new boot kit they did look worn so hopefully that fixes the problem. Don't really think it's Something else because it was running fine before I remove the spyder and intercooler boots.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #12
Here we go lol ok so the cac boots helped I actually herd my turbo and felt a lil more power then when it started acting up. I just got it back from the shop and they just diagnosed that the up pipes are bad and that I had a bad oil leak on my intercooler. Do you guys think those two parts can cause turbo lag and black smoke? Let me know because it makes sense bit I'm no mechanic i just do whatever I can do lol the price on those too was 2800 parts and labor.
 

·
PSN intsigator
Joined
·
7,233 Posts
Oil leak on your intercooler? Need a little more information there. The intercooler is a CAC, Charge Air Cooler, it will have a little oil in it from the crankcase vent. Not sure what you mean by oil leak. And once again BLACK SMOKE IS TOO MUCH FUEL OR NOT ENOUGH AIR! I'm not making the connection on oil leak and black smoke.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #14
There's a oil leak on both sides up a few inches where the pipes conect to the intercooler, I thought it was cac boots not seated properly but they were good till he showed me where the leak was actually coming from. Yes I do understand the to much fuel not enough air.
 
1 - 14 of 14 Posts
Top