Ford Power Stroke Nation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
01 f250 7.3 with 130k miles. 2wd no mods. Transmission shifts fine when driving all day long. However when I let the truck sit and idle for extended periods (like 20min) problems begin. Most noticeable at 30-40mph and steady throttle transmission hunts for a gear. Back and forth between high and low. If I speed up everything fine. So you have to power thru this speed. Also some times it won't start off in low. And sometimes when you try to come to complete stop trans locked up in high and kills engine. Remember all problems only after extended idle time in park. If I just jump in and stop and go everything is fine.
Let truck cool down for a couple hrs and everything is fine. No warning or flashing lights. Trans serviced and pan extremely clean. No leaks.
 

·
Edward Scissorhand WanaB
Joined
·
1,995 Posts
01 f250 7.3 with 130k miles. 2wd no mods. Transmission shifts fine when driving all day long. However when I let the truck sit and idle for extended periods (like 20min) problems begin. Most noticeable at 30-40mph and steady throttle transmission hunts for a gear. Back and forth between high and low. If I speed up everything fine. So you have to power thru this speed. Also some times it won't start off in low. And sometimes when you try to come to complete stop trans locked up in high and kills engine. Remember all problems only after extended idle time in park. If I just jump in and stop and go everything is fine.
Let truck cool down for a couple hrs and everything is fine. No warning or flashing lights. Trans serviced and pan extremely clean. No leaks.


Just gathering more information. Who serviced it and what fluid got put in?
Did the symptoms happen before the transmission was serviced?
 
1 - 3 of 3 Posts
Top