Ford Power Stroke Nation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I have new injectors in my truck and I ran a buzz test. My X pulled the following code:

P1275 Cylinder #5 high to low side.

All the injectors buzzed strong during the test.

So I check the resistance across the injector at the valve cover gasket harness and at the IDM and both are in the 3 ohm range. 3.3-3.4 ohms at the idm plug.

Does this mean my IDM is faulty?
 

·
Fixing Broken Stuff
Joined
·
2,078 Posts
Try swapping injector #5 to a different hole and see if your code changes cylinders. If it does change get a new injector if it doesn't you have a wiring issue.
 

·
Registered
Joined
·
1,554 Posts
I had a similar code #6 and all it was , the 42pin connector was not tightened enough
nothing showed on the ohm test either
 

·
Registered
Joined
·
4,955 Posts
FWIW, I had a similar code on my old truck. Truck had swamps injectors, stock IDM. It was throwing an open code on one injector. Checked and rechecked everything. Nothing wrong. I talked with dave and he said some IDM's wont "like" a particular injector solenoid. Rare, but it happens. My truck ran fine BTW. He sent me a different IDM and the code went away.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
Thanks everyone. I'll look into your suggestions.

Toolm, I really hope it's not the injector. They are new reman 160/30% injectors from Unlimited.

M J, I can double check my connection to the IDM again just to make sure.

matthewd, my truck runs real strong and it was really stumping me why it would pull that code. I emailed gearhead about this too and they kind of said the same thing as Dave. If I have a burning hole in my pocket, I'll try another idm. Haha.
 

·
Registered
Joined
·
1,277 Posts
I kept getting a code "high to low side open"for an injector, usually got a IDM code also each time that I cleared it. ToolManGary convinced me replace the stick. Full Force Diesel sent me replacement under warranty immediately. Now I had around 227,000 miles on my stage 1 remans. Code gone with new stick. Melissa called me and said it was indeed out of spec from wear. Something about .003" clearance needed and I was at .150.
 
1 - 6 of 6 Posts
Top