Ford Power Stroke Nation banner
1 - 8 of 8 Posts

·
Sorry, SUV's AINT TRUCKS
Joined
·
59 Posts
Discussion Starter · #1 ·
Pulled a camper to Clemson, SC this past friday and the truck ran and pulled like a dream. Got to campground and unhooked and setup the camper, then went to a busy gas station and topped the tank off. Approx 1/2 tank. I shutdown and started the truck several more times that afternoon with no problems.

Sat morning we got ready to go to the game "Go tigers" and the truck would not start. It would fire start to chug then die. My first thought was I got 1/2 a tank of bad fuel so I drained the fuel filter and plugged in the block heater. I Collected the drained fuel from the filter under the drivers door in a plastic container and it had small amount of junk in the bottom of the bottle with a slight water layer. The other stuff was a rusty looking color. Once again it was very little. Tried to start again with no improvement.

After talking to 3 Ford dealers and a towing company which took roughly and hour with no decent suggestions except to tow it in the truck did start. It Chugged and stuttered until I flipped the high Idle switch. Once the RPM's were up it smoothed out. After running for 10min or more on High Idle I turned the switch off and it Idled like normal.

Since I could not get any service done on the truck until Wed. and there was no way the campground was gonna let me dump 30 gal of fuel. I let the truck sit and went to the game to watch the Tigers bring home another "W". Whole different story on how I got there.

Sunday after leaving the truck plugged up all night I fired it up like nothing was wrong and
we hooked up the camper and ran that tank of potentally bad fuel back to the house with no noticeable problems or warnings.

Oh Yeah, alge/fungus.. It was mentioned that diesel can grow a fungus that can cause serious problems also. Any Ideas welcome.
 

·
Sorry, SUV's AINT TRUCKS
Joined
·
59 Posts
Discussion Starter · #2 ·
More Info, its monday morning and I went out to crank the truck and No start. This time it just turned over with very little will to fire. So Starting to think maybe a cold start issue more than the fuel. I filled up at my normal station last night and I know they do a ton of diesel sales.
 

·
Registered
Joined
·
254 Posts
FICM?? Mine did the same thing until
 

·
Registered
Joined
·
254 Posts
FICM?? Mine did the same thing until it warmed up. I had the FICM replaced and problem went away. I don't think it's a bad fuel problem.
 

·
Sorry, SUV's AINT TRUCKS
Joined
·
59 Posts
Discussion Starter · #7 ·
FICM?? Mine did the same thing until it warmed up. I had the FICM replaced and problem went away. I don't think it's a bad fuel problem.
In the shop. FICM is being replaced. Thanks to all for the great info.

As for the fuel filters they were replaced 2or3 weeks ago along with the oil before I took a trip to VA.
 

·
Registered
Joined
·
254 Posts
Cool!!
 
1 - 8 of 8 Posts
Top