Ford Power Stroke Nation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
164 Posts
Discussion Starter #1
Anyone have expierence with the Linear Logic Auto Scan Gauge II? I seen the thread in the 6.0 section just wondering with the 7.3 guys.. I picked one up, havnt got around to playing with it yet..
 

·
Registered
Joined
·
3,629 Posts
where'd you get it from
 

·
Registered
Joined
·
3,940 Posts
I bought the Aeroforce scanguage 2 1/16 guage mounted on my column. monitors everything, reads codes, clears codes and will run a buzz test as well as a cct. You can also set warning lights on different parameters. Got it from Joey @ Term. I love this thing!! Reasonable price also.

 

·
Registered
Joined
·
3,629 Posts
hmm, didn't know they sold that kind of thing. did you try it out?, otherwise there is a scangauge in classifieds for sale.
 

·
Registered
Joined
·
920 Posts
I have one on my VW TDI and it works great. The mileage is very accurate after you get things dialed in.

I have used it on my PSD and it works for most readings, but has some quirks. For example the water temp always shows the same temp, and it is way out of the normal range.

There are a few guys on here using it and have figured out how to get more out of the gauge.
 

·
crossingdelmar.com
Joined
·
145 Posts
I have two of them running off of a OBD splitter and they work great! They say that they will not scan oil temp. But it will. I have the x code for it. Your oil temp will read something wacky like 234degress at cold start but will drop to normal temp at 137 degrees.
 

·
Registered
Joined
·
65 Posts
I like mine. The Xgauge feature really lets you look at a lot of feedback. The scanning is good to. I have some trouble with it staying "connected" some times gets frusterating. I have sent it back once and I am about to do the same to see if they can fix it.

It is awesome for fuel consumption.
 

·
Registered
Joined
·
164 Posts
Discussion Starter #9
Are the x gauge codes the guys have over in the 6.0 section the same that I would use on the 7.3?

I tried scanning mine for CEL codes and I couldnt get anything to work... idea what I'm doing wrong?
 
1 - 9 of 9 Posts
Top