Ford Power Stroke Nation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,952 Posts
Discussion Starter #1
I changed the oil, as suggested to me. It did not help at all. THe whine is starting to sound a little like a super charger. It also sort of sounds like a powersteering whine. I can't figure it out. It is 100% rpm dependent and doesn't matter what gear, clutch in or out. I checked the turbo by wiggling the shaft. The only play I get is side to side, nothing in and out. It does not look like it is hitting the housing. I have used a stethoscope, but the sound resonates through many pieces. You can hear it loudest in the oil filter housing, hpop, and oil pan. The damn truck runs fine, but something is surely not happy somewhere. I believe it is not that bad during the first 10 seconds after a prolonged period of being off. Has this happened to anyone else? Any thoughts? Thanks
 

·
Registered
Joined
·
716 Posts
Video or sound clip?
 

·
Registered
Joined
·
1,952 Posts
Discussion Starter #3
I will get a vid tomorrow if it will help. But all I have is a digital camera that will take a video as well. Where do I post them. I post pics at webshots, but I have never posted a video anywhere.
 

·
Oooo, White Lightning !
Joined
·
2,921 Posts
Post it on youtube, then copy the link......Much easier
 

·
Oooo, White Lightning !
Joined
·
2,921 Posts
And check to see if your powersteering pump is toast.
 

·
Registered
Joined
·
151 Posts
Clydesdale,

I am no PSD expert, only had mine for 4 months now, but your sound issue appears to be OIL related. You say you can hear it loudest at HPOP, OIL filter, OIL pan. LPOP?

OR, I suspect that something in the gear train has come loose or misaligned. Such as the HPOP drive gear, cam drive gear, crank gear, LPOP (anything else in there?). These will make a noise if they have shifted position relative to each other after 76k miles. Things such as loose mounting bolt, cracked bosses, worn bores, anything can happen.
As I said I am no expert, but if those are the only rotating components on/in the engine (with serp belt off)and it still makes noise, it must be inside the block.

I hope that gives a little insight.

MrBill.
 

·
All done now
Joined
·
22,486 Posts
Could it be behind the motor? And the sound resonating through the crank. Something like a flywheel or a TC? Just a WAG.
 

·
Banned
Joined
·
1,822 Posts
LPOP
 

·
All done now
Joined
·
22,486 Posts
That would be my guess, but was just remembering that mine had a really wierd hum shotly before I broke my flexplate. Sounded like it was coming from the front of the motor. A steth was giving strange sounds from all over, especially anything on the front of the motor.
 
1 - 11 of 11 Posts
Top