Ford Power Stroke Nation banner
1 - 2 of 2 Posts

· Registered
'97 Ford F450/FSuperDuty, 7.3 Power Stroke Diesel, ZF5, 4wd
40 Posts
Discussion Starter · #1 ·
What’s up guys? Curious if anyone who uses Apple Car Play has has/had issues with it not working (like not coming up at all when plugged into a usb port). Thought it was my charging port, cleaned it. Didn’t help. Worse if anything.. recently someone told me I could connect to it via Bluetooth and cordless. Tried that. Worked great…..for a week. Now won’t recognize it at all.
Just wondering if this is an update needed in the truck (‘22) or if it’s on Apples end. Part of my wonders if it’s Apple. My ‘20 GMC did the same thing.
Any help would be appreciated.
Thanks everyone!

· Premium Member
99 & 00, F350s, manual and auto, Ext & Crew Cab, 4x2 & 4x4, need more room!
4,441 Posts
Do you know someone else with an iPhone?

You need to determine if it is your radio, or your phone, and only another phone would check that out.

Since your '20 GMC did the same, I would suspect your phone. Do a reset on the iphone and talk to apple.
  • Like
Reactions: Tried it Broke it
1 - 2 of 2 Posts