Ford Power Stroke Nation banner

1 - 20 of 46 Posts

·
Registered
Joined
·
160 Posts
Discussion Starter #1
Does anyone know what the little blue hose is under the hood on my 7.3. This is on the passenger side just behind the battery. It hooks to some solenoid or little pump on the inside of the fender. It runs down the side of the motor. I notice it was loose and checked it out and it was dangling there. It had melted and come apart from whatever it's supposed to hook to. Truck runs fine but would like to know what it is and if I need to fix it or not.
 

Attachments

·
Registered
Joined
·
160 Posts
Discussion Starter #3
Yes I have auto hubs and they work, it's not the vacuum one that controls your air flow through vents and horn and all that.
 

·
dinnerbooter treasurer
Joined
·
3,567 Posts
I can't really tell from that picture either. Can you get a better picture of it and post that up. Maybe take multiple ones from different angles. Also get a good shot of where it hooks up to.
 

·
Registered
Joined
·
160 Posts
Discussion Starter #6
I can see and understand the picture just fine but alright.
 

Attachments

·
Registered
Joined
·
160 Posts
Discussion Starter #8

·
Registered
Joined
·
1,016 Posts
Haha yeah kinda does.
That's it.. a D*#@. To bad yours is melted and disconnected.

It has to be vacuum or A/C related. Does everything work in those areas?
 

·
Smart A$$
Joined
·
602 Posts
too funny- yeah bad angle and it does look like a wiener.
 

·
Registered
Joined
·
160 Posts
Discussion Starter #12
I don't see how it's a bad angle if you know where things are under the hood but guess too complicated.
 

·
Registered
Joined
·
14,569 Posts
Whatever. You figure it out then, I believe Steve and I have spent plenty of time under the hood, I can't help it if you can't figure out what "another angle" means.
 

·
Smart A$$
Joined
·
602 Posts
maybe it's part of something in a DIY kit?? then it would not fit the bill for anything stock, right? how would anyone know what you have done to your truck?
 

·
All done now
Joined
·
22,486 Posts
I don't see how it's a bad angle if you know where things are under the hood but guess too complicated.
Which apparently you don't. If you did, why would you have even started this thread, for a test? Hope you get your "issue" figured out.
 

·
Registered
Joined
·
501 Posts
Well since i was bored, i went outside and popped the hood. That hose runs down to the cross member and then across to the drive side hub. But mine is not blue and has a loom on it, so i believe yours has been replaced before.
 

·
Registered
Joined
·
14,569 Posts
Well since i was bored, i went outside and popped the hood. That hose runs down to the cross member and then across to the drive side hub. But mine is not blue and has a loom on it, so i believe yours has been replaced before.
That can't be it. The OP said so.
 

·
Scab
Joined
·
1,296 Posts
I don't see how it's a bad angle if you know where things are under the hood but guess too complicated.
Says the guy who cant trace a hose out.


Classic, you can't even make this stuff up
 

·
Registered
Joined
·
14,569 Posts
Even though you were rude, the only other thing that I can think that's around that area, although I don't know my way around beneath the hood, is the starter solenoid...

If not, maybe it's something that broke off because of your 150 hp SuperChips tune...
 
1 - 20 of 46 Posts
Top