Ford Power Stroke Nation banner

1 - 13 of 13 Posts

·
Registered
Joined
·
504 Posts
Discussion Starter #1
My 4 wheel drive quit working the other day. I have Warn manual hubs so its not a vacuum leak or anything. You can hear the solenoid activate when you flip the switch in the cab, but no 4x4 light and no 4x4. No fuses are blown. Would a bad relay be the cause or would we be looking at a new transfercase motor? I havent checked the relays, are they under the hood to the right of the master cylinder? How can you tell if they are bad?
 

·
Registered
Joined
·
504 Posts
Discussion Starter #2
The 4x4 light does not light up when I first turn the key to start it either.
 

·
Stroker in Training
Joined
·
114 Posts
Don't laugh.... check your battery cables. My 4x4 would work one day then not work again for a month, then work once again for a day and then nothing for 1 to 2 months again. I tried TC motor and a dash switch. Then one day my truck was dead and when I hooked up the cables to my passenger battery, the positive lead was loose enough to remove by fingers. I had never touched that battery before. I tightened it and now my 4x4 has worked every time for the last 2 months. Coincident??? I think not.
 

·
Stroker in Training
Joined
·
114 Posts
Also when i tested the switch there was no power to it at all. Same thing for the TC motor.
 

·
Registered
Joined
·
504 Posts
Discussion Starter #5
Well now this morning the 4x4 wont turn off. I could definitley har the transfer case lock as well. Does this seem like it could be a bad switch in the dash?
 

·
Registered
Joined
·
504 Posts
Discussion Starter #6
So when I turn the switch to try and get it our of 4x4 I can hear a ratcheting/clicking sound, but it will not disengage. Im assuming everything is getting power and my transfer case motor is just shot? Any help?
 

·
Stroker in Training
Joined
·
114 Posts
In Ford's troubleshooting guide it says to drive forward above 20 mph for at least 10 seconds to try to help the TC motor out. And reverse above 5 mph for 10 secs. I got the entire 4wd troubleshooting guide from the local Ford garage, they were nice enough to print the 48 page section for me. I'm working on scanning it so I can load it up on here.
 

·
Registered
Joined
·
691 Posts
i had to take the actuator off connected to the transfer case and clean it and put it back.
 

·
Registered
Joined
·
504 Posts
Discussion Starter #10
Broke down and brought it to the dealership to get the codes read. Transfer case motor was bad. They also said it was possibly the gem. They wanted close to $800 to replace the TC motor. I laughed and told them I can get the part for $106 online and it takes 15 minutes to change out. They wanted over 300 in labor, and think 475ish for the part.
 

·
Registered
Joined
·
129 Posts
i had similar troubles, came to be the wires at the trans were wiggling , had 2 bad wires.
cleaned up, checked, tied wiring up tight so offroading wouldn't snag them.
 

·
Registered
Joined
·
504 Posts
Discussion Starter #13
Took about 20 minutes to change out the TC motor and bolt the skid plate back on. Presto, good as new. $122.xx to get the part and overnight shipping. Sure beats $800 at the dealership. I bought my truck from them too, needless to say they wont be getting anymore business from me.
 
1 - 13 of 13 Posts
Top