Ford Power Stroke Nation banner

1 - 20 of 21 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
I know this was talked about before by doing a search, but I was wondering if anybody has come up with a fix for this. Truck doesn't run right with HID lights when using a DP tuner. Don't get me wrong, I LOVE my Dp tuner, but just trying to help Jody out with trying to find the fix for this unique problem. I read things about adding a relay, or using foil tape, but was wondering if anybody else using a Dp tuner and has HID lights have this problem and have found a solution for it.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #3
do you know if they found a solution to the problems they were having other than going back to stock lights or removing the chip?
 

·
Registered
Joined
·
316 Posts
i have two relays,one for the head and one for the fog.When i installed my HIDs it did the same thing,it would die out even when i'm driving on the road and the auto lighs come on.It havent happened for 6-8 months but still once in a while it misses for a split seacond but does'ent die out.What i did do is move all the power and relays to the passenger side battery and it sems alot better.I told jody about it and told me to move those wires cause the PCM takes power from the driver side battery.
_
 

·
The Fireman
Joined
·
4,810 Posts
Last I knew DP had a shielded cable that was to fix the problem. It did for some but not for all.

Best fix is to get a different chip.
 

·
Registered
Joined
·
336 Posts
Without warning or changing anything my truck with an f5 started dying whenever i keyed my fire radio on 33.73. I had been thinking of trying some other tunes anyway so thats what i did. new chip. no problem.
 

·
Got plenty of issues
Joined
·
68 Posts
Not directly related to the HID issue, but the radio issue is not DP specific. I have tested a TS chip as well and still had radio static. Possibly a bad ground somewhere on our vehicles, and the chips are exploiting it. That is why some are affected, and others are not. If I hold the switcher cable in my hand, and move it around the vehicle, the radio clears up or gets more noise. I am going to try a good foil tape to see if it helps mine. Also going to check & clean all my grounds on the truck I can find.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #8
Thanks for the help guys. I don't want to take the easy way (money aside) to get another chip. I just wanna fix the bugs with my current chip. I'm very happy with the way that my DP F5 chip performs.
 

·
Registered
Joined
·
5,346 Posts
keeping the HID noise from reaching the cab via a relay under the hood instead of the headlight switch connected directly to the ballast should do the trick unless you ballasts are really noisy then there are other changes you can do.
 

·
Got plenty of issues
Joined
·
68 Posts
I will report back after cleaning the factory grounding points. I already know a different chip is not a fix for my problem, tried it, it is NOT a DP/Moates chip issue. Good luck with the HIDs.
 

·
<<< THE GAUGE WHORE...
Joined
·
12,082 Posts
I will report back after cleaning the factory grounding points. I already know a different chip is not a fix for my problem, tried it, it is NOT a DP/Moates chip issue. Good luck with the HIDs.

Care to bet...:doh:
 

·
Registered
Joined
·
1,092 Posts
keeping the HID noise from reaching the cab via a relay under the hood instead of the headlight switch connected directly to the ballast should do the trick unless you ballasts are really noisy then there are other changes you can do.
Just curious. What other changes could you make if a relay didn't solve the problem?

Thanks!
 

·
Snowboard season cometh..
Joined
·
274 Posts
What do you mean? If you did not read my previous posts, I had the exact same issues with a TS chip if that is what you are trying to say.
Joe is VERY anti-DP....
 

·
<<< THE GAUGE WHORE...
Joined
·
12,082 Posts
What do you mean? If you did not read my previous posts, I had the exact same issues with a TS chip if that is what you are trying to say.

The issues with the TS blanks are very well known and with the newer TS design all but gone... And were limited to the chip locking or defaulting to a #1 pos...

The issue with the DP chip causes the same bad deals that the CPS does... ya know, the one ford was forced to recall...

Joe is VERY anti-DP....
True, but that has nothing to do with the Moates chip issues.
 

·
Nonsense specailist
Joined
·
223 Posts
Mine was doing this when I tooted my train horns. It was because I was getting interference from the low quality switch that came with the horn. I changed to an ingersall brand switch and it's only done it a couple times since then. I plan to get some foil tape to wrap my dp tuner wire and I think that will fix it permanently.
 

·
The Fireman
Joined
·
4,810 Posts
Mine was doing this when I tooted my train horns. It was because I was getting interference from the low quality switch that came with the horn. I changed to an ingersall brand switch and it's only done it a couple times since then. I plan to get some foil tape to wrap my dp tuner wire and I think that will fix it permanently.
That will only make the issue worse unless you ground both ends one to the chip and one to the switch box.
 

·
owner/president
Joined
·
2,768 Posts
Do you have an old DP non-shielded wire?
 
1 - 20 of 21 Posts
Top