Ford Power Stroke Nation banner

1 - 20 of 22 Posts

·
Laces Out
Joined
·
12,314 Posts
Discussion Starter #1
only members with ownership of the adrenaline may post, let the tale be told with truth.


Seeing that so many good Adrenaline HPOPs are out there let's clear the air on this one. Please post up how many miles you have on your Adrenaline pump with the datalogs from when you first installed it and a log from today so we can see if it is still running as it was the day you installed it. Also list the mods you have done to your truck and miles on it. If you have datalogs before the install of the Adrenaline post them also.
 

·
Registered
Joined
·
3,940 Posts
I have had mine about 3-4 months. About 3000 miles only. I don't have the paper to show only what the shop that installed it told me. In dp 60T it peaked @ 3250 and held 3000-3100 throughout a wot run. Installing new stock AB inj next week, 2 of mine are not 100%. I can update after that. As far as perf goes, it cleared up about 75% of the smoke and still pulls hard @ 3800 rpm. On a recent trip to the mtns. From my home (Phx area) on a one way 236 mile trip to 6000' with several 6% grades pulling my 13K toyhauler I got 11+ mpg. On the return trip there is a 5 mile 6% pull with no way to get a run on. The ramp getting on the frwy is a 25 mph hairpin. Not much traffic so I never got held up any. After getting up to speed I bounced around 65 mph and never got below 60 mph and that's with 3.73's and in my 40T tune.

Not a lot of datalogging but the perf speaks for itself. Before the pump I could only muster up 50-55 mph or so.
 

·
WWDD
Joined
·
10,531 Posts
Evidently you guys didnt get it, ONLY post if you HAVE A PUMP!!! all posts will be deleted that are off topic... this is the only warning!

I hope you dont take this the wrong way, but did you expect anything less? I for one would love to see some actual data logging, but I think we wont get much in the way of true accurate data logs since most people can't. Unfortunately it looks like we will be stuck with mileage and SOTP, which of course isn't good enough for most people. Maybee someone will have some data logging stuff to lend out so we can get some accurate numbers?

Edit: just trying to throw out an idea to help everyone!
DUde the thread has been open for an hour!!!!

Maybe I should of said subscribing.. I'll be getting one in a few weeks.
Do you not get it? ENOUGH!!!

only members with ownership of the adrenaline may post, let the tale be told with truth.


Seeing that so many good Adrenaline HPOPs are out there let's clear the air on this one. Please post up how many miles you have on your Adrenaline pump with the datalogs from when you first installed it and a log from today so we can see if it is still running as it was the day you installed it. Also list the mods you have done to your truck and miles on it. If you have datalogs before the install of the Adrenaline post them also.
PAY ATTENTION!!!
 

·
All done now
Joined
·
22,486 Posts
I have a scan guage, I can't datalog, but I can see. Before I installed the Adrenaline, I had nothing but gauges. If I went WOT for 5 to 7 seconds, I set a light for oil. After the Adrenaline, I can run WOT until I get skeered and back out. No light.

When I put in the scan gauge, I was still running stock injectors and turbo, with Tony's tunes.
It would hit and hold 3200 PSI until I let out.

After Hybrid install, H2E install. It will nail 3200 lbs and hold it all the way till I get skeered of the EGT's (pushing 4K RPM's really close). I have between 15 and 20 K on this pump.

Wish I had the logs to post, I will try to get some and post them when I can.
 

·
Registered
Joined
·
459 Posts
I don't have logs from before/after install, but I have had the Adrenaline since July 2009 and I know that before the time of install I could set the P1211 at will and afterwards, I could not. I could also accelerate after reaching 70-75MPH where as the stocker would quit pulling at that time.

Since then, I have installed some of Cass's STGII's and a scan gauge. I have been able to do some data logging (no graphs just scan gauge reading) on the pump. I can matt the throttle and hold ~2950 PSI ICP at 48% DC till she hits about 100 MPH where I let off due to a slipped IC boot :D This was on Tony's tunes.
 

·
<<< Power
Joined
·
3,456 Posts
I can data log a 50-90 tomorrow.

I have 26k on the pump, but when I installed it I had leaky AD's so, the newly installed vs now comparison isn't gonna do any good.

If you want to see it I'll go log one though.
 

·
What else?
Joined
·
4,156 Posts
The one I have has about 800-1k miles on it now, it is NOT on my sig truck, it was the PSN pump I tested, specs are as follows:

1997 F350 3.55's w/36" military tires and a zf5. Rosewood stage I's, intake, exhaust, Swamps tunes. The specific tune we used was The Mule, an old pulling tune. It seems to demand alot of a pump, so I thought it would be useful for testing.

All runs were started in 4th gear, at 35mph by the speedo. Tom should be along shortly to put up the before and after logs for me.

Dave

Dave I think those are the correct files you wanted me to attach. Tom S
 

Attachments

·
Registered
Joined
·
459 Posts
I don't have logs from before/after install, but I have had the Adrenaline since July 2009 and I know that before the time of install I could set the P1211 at will and afterwards, I could not. I could also accelerate after reaching 70-75MPH where as the stocker would quit pulling at that time.

Since then, I have installed some of Cass's STGII's and a scan gauge. I have been able to do some data logging (no graphs just scan gauge reading) on the pump. I can matt the throttle and hold ~2950 PSI ICP at 48% DC till she hits about 100 MPH where I let off due to a slipped IC boot :D This was on Tony's tunes.
10k - 12k on mine, I'd have to check my logs to determine exact mileage.
 

·
dinnerbooter treasurer
Joined
·
3,567 Posts
I do not have any data logs from before or right after installation. I have about 20K on mine and after putting in 285cc hybrid injectors I took it to the track and did some data logs right before I tore my engine down. It held 2600 psi in my race tune which I thought was pretty good for a pump that was never designed to keep up with a set of injectors that size.
 

Attachments

·
Registered
Joined
·
1,118 Posts
Why not go back to the original thread started by TomS where he collected the data-logs and ask all who contributed to provided new data-logs and miles since their first data provided?

Edit: That said, I have had one for a few months but didn't put it to work until my 3 week 5er pull from IN to AZ and back. Well, 4,452 miles later it performed. Even over the Great Divide between Durango and Alamosa peeking at what, 10k and some feet....My Scan Gauge showed 2800 to 3000 ICP when I actually called for full throttle. When you put the peddle down pulling a 8600 lb, 26 foot long, 11"6" tall brick, ICP shoots up and holds.

I know, no help because of no pre-Adrenaline vs post-adrenaline data-logs.
 

·
Registered
Joined
·
1,690 Posts
Idk if this is the best place to put this if not plese move it. I dont have a graph but I do have info from a pre adr install and post install. My first setup was stock ads, bb turbo, TW tunes. Stock 17 wouldnt even hold 1900psi in the higher settings and DC was at 99%. The setup after install is 238/100s, GT45, with DI tunes. in DD the ADR held near 3000psi in the higher settings it dropped to around 2700psi this is w/ a Brand New IPR the DC was around 40% but I still have a P1211 code? I know that it is very differend setups to compare but at least its some info on a setup. I have around 2000miles on the ADR so far
 

·
Registered
Joined
·
806 Posts
Not sure if I should post or not, as I have no datalogs before or after the adrenaline... I have never noticed a change in performance since installing the adrenaline, I have 10k on it...
 

·
Member
Joined
·
143 Posts
Well, no logs... BUT just did the first TT pull... Here in TX I pull at 70MPH
and before it would pull fine but be working... Now it just seems to be
pulling with ease.. Noticeable power increase, especially climbing. More
quiet engine also when running empty. Had it about 2000 miles, so it is
still new.
 

·
Registered
Joined
·
920 Posts
I installed mine in Dec 2009. I have 3000 miles driven since then. I have Towed 8k skid steer and trailer as well as my 6k boat, truck feels peppier less throttle needed. SOTP my truck is stronger and less smoke and very smooth running.

I used A&E speed Tracer and picked up a second in the 1/4 mile from the pump change.

Here are my data runs. Kinda weak data fields but you get the idea.
 

Attachments

·
Registered
Joined
·
920 Posts

·
OEM Moderator
Joined
·
9,381 Posts
I installed mine in Dec 2009. I have 3000 miles driven since then. I have Towed 8k skid steer and trailer as well as my 6k boat, truck feels peppier less throttle needed. SOTP my truck is stronger and less smoke and very smooth running.

I used A&E speed Tracer and picked up a second in the 1/4 mile from the pump change.

Here are my data runs. Kinda weak data fields but you get the idea.
Here is your stuff graphed



 

·
Registered
Joined
·
920 Posts
Thanks Tom!

Here is a copy of my old HPOP with tunes that Bill at PHP graphed. I am not computer savvy enough to graph before Adrenalin and after Adrenalin results.
 

Attachments

·
Registered
Joined
·
920 Posts
1 - 20 of 22 Posts
Top