Ford Power Stroke Nation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
272 Posts
Discussion Starter #1
Truck is a 2wd 2002 F250 w/7.3L and the abs light stays on constantly. Pulled the codes and they point to the abs module/pump. The problem is there is no voltage at the module/pump (checked wiring and connector). The wiring diagram I'm using shows a "battery junction box" on the left fender, by the master cylinder, with a 60A maxi-fuse. This box is not present on my truck so I checked the fuses inside the truck and didn't locate a blown fuse. The issue is pointing toward the wiring but wanted to know if there is an in-line fuse/fuseable link that I may be missing. Anyone else run in to this before?

If it matters, my truck has a relay box with three relays in it where the wiring diagram says there should be a battery junction box.

Thanks for your help.
 

·
Village Idiot
Joined
·
8,209 Posts
Are you saying there is no secondary fusebox undr the hood?

If so keep looking.there should be one.
 

·
Registered
Joined
·
129 Posts
If it matters, my truck has a relay box with three relays in it where the wiring diagram says there should be a battery junction box.

Thanks for your help.
Should be 3 relays and a bunch of Maxi sized fuses.
 

·
Registered
Joined
·
272 Posts
Discussion Starter #4
Checked again and no fuse box under the hood. Traced the wiring from the ABS module/pump to a plug on the fenderwell. The orange/yellow wire at the plug is the same one going to the module/pump (traced and checked contunity). Tried to check the wiring back to the fuse box and it looks like the plug is located at the lower right of the back of the fuse panel when looking from the back of the fuse panel. I don't have a diagram of the plugs at the back of the fuse panel in the cab. Anyone have a diagram of these plugs? Thanks.
 

·
Registered
Joined
·
272 Posts
Discussion Starter #5
Problem resolved! Hidden in the wire loom in the harness under the master cylinder the wiring had been damaged. It wasn't visible until all the loom and tape had been removed. Thanks for the help to all those above.
 
1 - 5 of 5 Posts
Top