Ford Power Stroke Nation banner

1 - 13 of 13 Posts

·
I know nothing...
Joined
·
6,115 Posts
Discussion Starter #1
I bought this as a weekend driver and business truck, with thoughts in the back of my mind for DPC 2011. That's probably a pipe dream... OK, almost definatly a pipe dream :doh:

Either way it's going to get modified to ?????? extent. Here's how it begins with freebies and cheapies to come. Then maybe IC, 238/80's, AD/OD and big spool.

The truck, Craigs List refugee bought dirt cheap. Pretty used but solid, getting a 1ton front this summer.





Ok don't laugh, because I know this is pathetic, but I have to start somewhere. Near as I can figure its 11sec to 60 and .... :( 22 sec to 80 :eek::doh:


On edit: My last IDI, a CC DRW non turbo ran 0-60 in 11sec :shrug:
 

·
I know nothing...
Joined
·
6,115 Posts
Discussion Starter #2
Changed the oil tonight, what came out will give me nitemares for a while :eek: Put in 4gal of Rotela 10w40 and sucked as much BS outta the HPOP res as I could. It has a oil leak somewhere, as soon as I find it and get it stopped I'll switch to Syn. SOTP felt much better, I'll time it soon, as I will after every mod. Then it's a sawzall for the cat and muff!

Most of you guys could prolly care less how a stocker runs to 60 but I think this is a perfect time to show gains w/simple cheap mods any newby can do.
 

·
I know nothing...
Joined
·
6,115 Posts
Discussion Starter #4
Did some 0-60-80 and 55-80 runs tonight. The results were... strange.

The only dif in todays vs the 1st runs is changing the oil and fiter, which always "seems" to make'm run better... it did but not much and most of that could be atributed to the fact that the old oil was gross!

I had to actually use a stopwatch to time the vid because the naked eye wasnt enough. The strange part was that though I gained a 1/2 sec 0-60 I lost 1 from 60-80???? I made another vid to check 55-80 and found that while cruising then punching it I had a better time than straight through, which would seem to suggest HPOP either running out or getting weaker by the moment.
Next will be exhaust.
 

·
Registered
Joined
·
3,629 Posts
I like the Idea, but I just want to say-- you suck--- I want a crew cab bad and that just ain't gonna happen right now, I'll be following.
 

·
I know nothing...
Joined
·
6,115 Posts
Discussion Starter #6
I like the Idea, but I just want to say-- you suck--- I want a crew cab bad and that just ain't gonna happen right now, I'll be following.
:eek::hehe:



-----------------------------------------------------------------

My next mod was going to be exhaust, as in straight from the factory downpipe. The 1st bolt holding the cat to the DP broke and I aint into fixing something I plan to whack anyway. So I guess it's fortunate that I had a MBRP DP laying around.

I could run the truck with the open Factory DP once but I see no reason since the results would be inacurate w/o the rest of the exhaust. If I get rained out tomorrow I'll see if I can get the MBRP in and a piece of 3 1/2 straight pipe on.
 

·
Registered
Joined
·
3,629 Posts
just giving you crap, looking forward to your progress
 

·
I know nothing...
Joined
·
6,115 Posts
Discussion Starter #8
Ok got the DP changed today MBRP DP Instal on an OBS. - Powerstroke Nation and it Feels faster but...


You kinda gotta know where 60 is, sorry, shoulda turned on the damned lights, didnt seem that dark! near as I can figure it gained a second. Timed it twice and came up with 9.71 both times, what are the odds?
 

·
Registered
Joined
·
3,629 Posts
1800joedaddy
I've got a scan gauge and did a performance test on my stock '97 f250 with just diy intake and turbo back exh.
1/8 mile et: 10.81
1/8 mile mph: 60
1/4 mile et: 17.47
1/4 mile mph: 73
zero to 60 10.87
I'm thinking my truck is very close to yours and your starting point should be similar, I did this with about a 2-4psi launch in 4x4, I tried 2wd but broke loose the left rear wheel bad. Did you buy a scan gauge? Anyway carry on.
 

·
I know nothing...
Joined
·
6,115 Posts
Discussion Starter #10
1800joedaddy
I've got a scan gauge and did a performance test on my stock '97 f250 with just diy intake and turbo back exh.
1/8 mile et: 10.81
1/8 mile mph: 60
1/4 mile et: 17.47
1/4 mile mph: 73
zero to 60 10.87
I'm thinking my truck is very close to yours and your starting point should be similar, I did this with about a 2-4psi launch in 4x4, I tried 2wd but broke loose the left rear wheel bad. Did you buy a scan gauge? Anyway carry on.
naw, I'm going to start using the ADYNO again, it's pretty accurate on the #'s and I can video it incab.

As for the launch, I made 2 vids last night, the 1st ended in a 1tire fire. Definately getting better. Makes me wonder though why my 96' is so quick (0-60 in 7sec) when the DP was for it and I never put it on.

Got a reusable cone AF tonight to do the DIY intake tomorrow. Might make it into a vid... or not. Definately pics!
 

·
I know nothing...
Joined
·
6,115 Posts
Discussion Starter #11
Did the DIY intake today, bummer, it got slower... to 60... but dropped another second at 80 (20) :pointlaugh: But it's staying because with the rest of the mods I want to make it will be needed.

The factory unit had a good K&N so I guess I shouldn't be to suprised, I'll keep the box to test again down the road. Since it got slower I wasn't going to show the vid but that doesen't seem right. Succede or fail it it speaks for itself.


Next-up TS/TW 6 position chip!
 

·
I know nothing...
Joined
·
6,115 Posts
Discussion Starter #12
Well I'm gaining on it. Just did the TS/TW chip a little while ago, this was the same chip that I had in my 96' without success. Turns out the chip was fine, the owner was bunk! Anyway here's how it runs now. BTW I really need an Adrenaline now, goes flat bad at the top. 0-60 is now back down into the 9's and 0-80 dropped to 16!!!!!!


Here's what happens when I load it hard and don't feather the pedal.

 

·
Registered
Joined
·
3,629 Posts
def an improvement,
 
1 - 13 of 13 Posts
Top