Ford Power Stroke Nation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Ok so i bought a 97 stroker a few weeks back, (farm truck), and about a week ago i started having trouble with the tranny, supposed to have been rebuilt 20k ago, and it does shift good going down the road, contacted the supposed rebuilder of the tranny and he did confirm he rebuilt it, just no definate answer as to when exactly.. My problem is reverse or manual low, when put into these gears it wants to try to stall the engine and then kinda dart off quikly.. I was told that it could be the solenoid pack by one person, and today a different transmission guy here local said he thought it might have the wrong valve-body gaskets installed but if that were the case wouldn't it have already burned out the tranny b4 now??? The fluid is adequate and doesn't smell burnt and still has good color.. Can any of you guys help me out here or have any advice... Thanks..
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Ok so i bought a 97 stroker a few weeks back, (farm truck), and about a week ago i started having trouble with the tranny, supposed to have been rebuilt 20k ago, and it does shift good going down the road, contacted the supposed rebuilder of the tranny and he did confirm he rebuilt it, just no definate answer as to when exactly.. My problem is reverse or manual low, when put into these gears it wants to try to stall the engine and then kinda dart off quikly.. I was told that it could be the solenoid pack by one person, and today a different transmission guy here local said he thought it might have the wrong valve-body gaskets installed but if that were the case wouldn't it have already burned out the tranny b4 now??? The fluid is adequate and doesn't smell burnt and still has good color.. Can any of you guys help me out here or have any advice... Thanks..

(( I also forgot to mention that it only does this after the tranny has warmed up, if its cold it works perfectly... Only after driving for a little while it starts to act up...))
 

·
just learning...
Joined
·
180 Posts
Same problem here, your overdrive shifter light blinking yet? Im guessing the TC as well
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
No it hasn't been blinking, but since it started I havn't been driving it a whole lot.. I'm just wandering what I should try first.. Thinkn maybe I'll put in a new solenoid and a fresh filter and just see what happens... I heard someone say that the filter is kinda notorious for dropping down in the pan and causing a similar prob but who knows...
 
1 - 6 of 6 Posts
Top