Ford Power Stroke Nation banner

1 - 20 of 39 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
This is my first diesel truck and the only one I've ever wanted. Finally found one clean on the inside and a brand new motor just put in. It had 1400 miles on it when I got it now after a trip to the river it got just under 5000.
Thursday morning I went outside (28°) and it wouldn't start. Turned over but no fire. Left it alone till that afternoon. Tried it again, same thing. Found the plug Friday afternoon and plugged it up. This morning (Saturday) same thing, turns over, no fire. I've been reading quite a bit of other people's issues and fixes with similar problems so I'm going to try some stuff. Any help would be awesome. Thanks for reading.
 

·
PSN intsigator
Joined
·
7,045 Posts
Is the wait to start light coming on, if not unplug the fuel bowl heater and check fuse 22 under the hood.

If the light is coming on is there smoke present at the tail pipe. If not check the CPS and verify the hpop reservoir has oil in it. Also check the IPR connector an unplug the ICP sensor an try again.

An maybe @Sbluke55, or @tjctransport can move this to the correct spot for more views an help. Site problems prolly not the best place to post FYI
 

·
Registered
Joined
·
6,005 Posts
You need to see if the block heater was reconnected to the cord. The heater is right above the oil filter.

My first guess is the glow plug relay and that the block heater isn't connected.
 
  • Like
Reactions: heavydoc

·
Administrator
Joined
·
8,676 Posts
sorry, i was taking care of the parental units this morning.
 

·
PSN intsigator
Joined
·
7,045 Posts

·
Administrator
Joined
·
8,676 Posts
oops!! missed the year.
 

·
PSN intsigator
Joined
·
7,045 Posts
No worries just messin with ya
 

·
Administrator
Joined
·
8,676 Posts
i fingered that. :flipa:


the parental units beat me up this am, then we had a disagreement about money as i was leaving.
they have" too much money" in the checking account, and wanted to give me a check for 5 grand to "help pay bills" i offered to transfer it to savings, and was told "i already wrote the check, and am not going to void it" .
i told them to take the money and go somewhere for the winter, and the answer i got was "can't. all our friends are dead".
 

·
PSN intsigator
Joined
·
7,045 Posts
They might have a pretty good point there. Tell them to go to Hedenism 3
 

·
don't play well w others
Joined
·
4,257 Posts
Enjoy them while you can Tom. You'll miss them when they're gone.
Mom's still here physically, mentally not so much.
Kinda like you @tjctransport
 
  • Like
Reactions: heavydoc

·
Administrator
Joined
·
8,676 Posts
yea yea yea.....i ain't been here mentally for a LONG time. hence my residency at marlboro mental hospital.
both mom and dad are still pretty good shape. physically and mentally.
they just can't do very much due to the old age brings weakness deal.
plus being as both were born in hte depression and are old enough to remember the hardships their parents went through, they are very frugal with spending money.
but have no problem trying to give it to us kids.
at 89 years old, dads pension is still 3 times what they spend per year. and he has been retired for 34 years now, which is 2 years longer than he worked for the post office.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #12
I checked and filled the hpop. Still no change. Turns over but won't fire up. The block heater has to be working great cause the whole motor is warm. Plan on checking the other stuff that was mentioned in the morning. I do appreciate yall taking the time to help out. I'll let you know what happens tomorrow.
 

·
Registered
Joined
·
6,005 Posts
Do you have fuel in the filter bowl?

Do you get any white smoke out of the tailpipe?

How low was the HPOP?

Did you try switching tanks?

Sent from my SM-J737V using Tapatalk
 
  • Like
Reactions: Dustybumpers

·
Registered
Joined
·
1,650 Posts
Just a simple thought, has it got any fuel in it? Needs to be over 1/4 tank for test purposes.

Any tuner or chip?

Edit: Bugman is on it! Didn't mean to step on ya

Sent from my E6810 using Tapatalk
 

·
don't play well w others
Joined
·
4,257 Posts
Jake is on top of the 1/4 fuel tank thing. My 89 idi used to teach me that lesson on a regular basis
 
  • Like
Reactions: Blue-Truck-Nut97

·
Registered
Joined
·
6,005 Posts
Just a simple thought, has it got any fuel in it? Needs to be over 1/4 tank for test purposes.

Any tuner or chip?

Edit: Bugman is on it! Didn't mean to step on ya

Sent from my E6810 using Tapatalk
My reply must of been a few seconds ahead of you.

As a person once said, "great minds think alike"
 

·
Registered
Joined
·
22 Posts
Discussion Starter #18
It has a half tank of gas. The front tank gauge quit working about 4 weeks ago but I know it's got at least a half tank. Was going to focus on that but now we have other issues be concerned about. Don't know about the white smoke, I'll have my wife check while I turn it over in a little bit. The hpop was all the way low I assume. I could see the bottom.
 

·
PSN intsigator
Joined
·
7,045 Posts
The hpop was low or empty? If it's low or empty after cranking a few times again, are you sure there is engine oil in the pan. If not inspect the fuel filter, if it's black your looking at injector orings
 

·
Registered
Joined
·
22 Posts
Discussion Starter #20
Not sure what the cps is. I did check the icp and ipr. Icp had what looked and smelled like oil in it. Also tried to start with it unplugged and still the same. Fuel bowl is full. Hpop is full as well as the oil in the pan.
 
1 - 20 of 39 Posts
Top