Ford Power Stroke Nation banner

1 - 16 of 16 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Im getting horrible mpg in my 01 7.3 auto crew cab. It has a 3" lift on 35's.I drive it very conservative. Its got a fresh fuel filter, fresh air filter, always run standyne. The truck drives fine otherwise. I can't find any evidence of the brakes hanging up. Literally a 10 mile drive to work you can watch the fuel guage drop. Ill be lucky to get 110 miles on a half tank and its a 25gallon tank filling it to the top. Anyone have some suggestions?
 

·
Registered
Joined
·
310 Posts
Is it a sudden drop in mph? Any other mods, injectors, chip, gauges? You made sure tire pressure is up? I'm just thinking out loud, but what about the rpm's getting up to cruising speed? I get my best mpg keeping boost under 5 psi getting up to speed. What about your oil level?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Is it a sudden drop in mph? Any other mods, injectors, chip, gauges? You made sure tire pressure is up? I'm just thinking out loud, but what about the rpm's getting up to cruising speed? I get my best mpg keeping boost under 5 psi getting up to speed. What about your oil level?
Truck is bone stock besides lift, tires and 4" turbo back exhaust. Oil level is fine. I bought the truck not to long ago and im wondering if this is why it was for sale but I want to find out. Tire pressure is about 45psi. It has a diablo predator I've tried th stock tune, towing tune and 80 hp tune and they all get about the same mpg with my foot out of it staying out of boost as much as I can
 

·
Registered
Joined
·
2,448 Posts
predator and the lift are killing you. get a custom tune, or go back to stock.
Also, if you can bear it, slow down to 65. sounds small, but makes a noticable difference.
do you have gauges? specifically EGT?
Is your speedometer recalibrated?
 

·
Registered
Joined
·
310 Posts
I keep my tire pressure around 60#. It sounds like something funky is up though. I know my mpg stinks when just driving around town stop and go even with me taking it easy. I average around 12 city with my setup.
 

·
Moderator
Joined
·
1,096 Posts
Couple of things.

Check your EBPV. These things have a tendency to stick shut. Mine used to blow from September to May, so I electrically disconnected it. Gained 2 MPG during the winter.

Try re-booting your ECM. Disconnect the batteries and wait a minute or two, then reconnect. Sometimes the programming gets corrupted and some guys swear by a reboot.
 

·
Beef
Joined
·
1,565 Posts
keep the oil fresh and w/ sythetics in the winter.
even w/ the diablo i got 17 mpg w/ 35" XT's I could still ave 14-15 playing in the dunes. W/ some swamp tunes you might get a bit more.
Check that the up pipes aren't leaking, also if your HPOP isn't up to par or is leaking that will kill the mpg as well.
hows the compression?

good luck.
 

·
Registered
Joined
·
821 Posts
im gonna follow this thread since im having the same issue with same mods basically. and gave up after tryin to fix it for the longest time.
 

·
Registered
Joined
·
821 Posts
with 35s, the speedo has been recal. mines 1800 at 70 as well. stock will put 70 at 2050rpm. i have 35s as well and thats my speedo reading.

i have 3.73 gears. 4.10s would be a lot higher.
 

·
Registered
Joined
·
2,448 Posts
Is your speedo recalibrated?
i have 3.55's and turn 1950 or so at 70 with 285/75's.
 

·
Registered
Joined
·
486 Posts
I was getting about 11 to 12 miles per gallon on my 120 tune driving very conservative. Just did injector o-rings and I now get 18 to 19 miles per gallon on the same tune. Also discovered that ALL of my injectors and glow plugs were NOT properly torqued down and half of my injectors had destroyed o-rings. Food for thought......
 

·
Registered
Joined
·
486 Posts
161631 as of last night...I am very happy that I did it. On one of my other posts I have a picture of the carnage. Not sure about the F20 but my motor series is "B250". Motor is also ALOT quieter.
 
1 - 16 of 16 Posts
Top