Ford Power Stroke Nation banner

1 - 8 of 8 Posts

·
loud and long
Joined
·
567 Posts
Discussion Starter #1
got a 99 7.3 with stage 1 hypermax injectors. throwing injector code on 2 and 8. moved injector 2 to 4 spot and 8 to 6 spot to see if it would follow the injector and it didnt. also has an idm fault so swaped idms and code is still poopping up. so i then put a new injector harness on pass. side with the problem and still no change. any help will be helpfull. thanks
 

·
loud and long
Joined
·
567 Posts
Discussion Starter #3
Sorry i got myself backa**wards. Also the idm code is p1316 IDM fault, then it passes the injector buzz test
 

·
Registered
Joined
·
3,940 Posts
Aren't those inj codes common on the new cps? Did you do the cps recall?
 

·
Electrical Nomad
Joined
·
93 Posts
i have had the same issue for year. it all started with new injectors. replaced harness, 3 idms, icp, ipr, sent off the injectors to be checked, and i still have a bad running truck. i hope you find the cause because i would like to know. i ran out of time and money on this thing and had to just drive it as is, and i am affraid it has made the problem worse. good luck and i hope you get it fixed.
 

·
loud and long
Joined
·
567 Posts
Discussion Starter #6
got it fixed. it ended up being the injector harness. the one i got to replace was bad also so luckily my buddy had a spare layin around. put that on and it runs great.even though parts are new doesnt mean there good, lol. Mayday,on your truck what is ur injector pressure, have u had the hpop checked out. also how many miles are on the truck
 

·
Electrical Nomad
Joined
·
93 Posts
got it fixed. it ended up being the injector harness. the one i got to replace was bad also so luckily my buddy had a spare layin around. put that on and it runs great.even though parts are new doesnt mean there good, lol. Mayday,on your truck what is ur injector pressure, have u had the hpop checked out. also how many miles are on the truck
Yeah pressure was good, I checked out my new and old harness and they checked out ok and looked fine. I haven't messed with it for a while have been really burned out on it lately. I will plug AE back into it and reopen the can of worms again.
 

·
loud and long
Joined
·
567 Posts
Discussion Starter #8
alright man good luck!!
 
1 - 8 of 8 Posts
Top