Ford Power Stroke Nation banner

1 - 20 of 33 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Its a 04 has 101,000 miiles on it. it wont start. it has fresh oil and filter.also a new fuel filter. trys to start on the first time when it turns over but after that it seems like it has no fire. any info would help. thanks
 

·
Registered
Joined
·
1 Posts
I had the same problem. Its probably your FICM has died. Its pretty expensive part to replace but there is a few forums that explain how to test it. its located on the driver side valve cover.
 

·
"resident smarty pants"
Joined
·
4,070 Posts

·
Damnkids Motorsports
Joined
·
2,260 Posts
Is it getting fuel? Take the filter off on the motor and turn the key, see if the bowl fills up.
 

·
Registered
Joined
·
196 Posts
did you bleed the air from the fuel system(the top filter) if not then that will cause a no start due to a air lock. loosen the top fuel filter cap and turn the key on to activate the fuel pump. helps if you have some help so that you don't spill fuel everywhere. thats where I would start. hope that helps.
 

·
Registered
Joined
·
10 Posts
its very easy to test the ficm, theres a lil cap that comes off with two allens. Soon as you take the cap off you will need a volt meter. If you have a 4 pin ficm Test the pin closer to the fender and should read 70 volt i believe? Then have someone start the truck, if your voltage drops will cranking you have a bad ficm
 

·
Phdruss
Joined
·
3 Posts
kyle50131709 - im having the same problem with my 06. Ran fine one day wouldnt start the next. Have you had any luck?
Did you ever get it running? Just happened to me. I have an 05. Apparently the 04 and 05 models had a design flaw in the High Pressure Oil Pump system. Any leak in the system tells the engine to shut down or not start. Very labor intensive. My job is $1,450.00. Had a crack in an oil libe and two leaking seals. My truck only had 40,000 miles but is a few months beyond the five year mark so no warranty.

Go to: Office of Defects Investigation (ODI), File A Safety Complaint and file a complaint against Ford. If we all do so NHTAS may issue a recall and force Ford to cover repairs.
 

·
Registered
Joined
·
1 Posts
I need help. I have 2003 f250 6.0 4x4 and the turbo went out. Cant afford a new one so I need some suggestions on where I can get a good quality re-build kit from?
 

·
Registered
Joined
·
675 Posts
I need help. I have 2003 f250 6.0 4x4 and the turbo went out. Cant afford a new one so I need some suggestions on where I can get a good quality re-build kit from?
you should start your own thread but you can pick one up in the calssifieds for around $300 or your current one may just need the vanes cleaned
 

·
Registered
Joined
·
1 Posts
I am having the same problem. I replaced the fuel filters hoping that was it but no luck. I have an E450 motor home with a 6.0L power stroke so everything is cramped. I would like to know how to get a hold of the tool that reads the diagnostic codes. Based on what I have read from this forum it sounds like it is the FICM. Now my question is where is it located on an E450. Any help would be great.
 

·
Why am I not born US :o(
Joined
·
11 Posts
Hello, I'm new here. So maybe it's not the right place to ask - could not create a new thread. I also have a no start problem. So I have had some disassembled among others. then I have a question - I desassembled the high pressure oil pipe - which I later read on a webpage that I could not thake apart - and if I did I should obtain some new.. should it be necessary??
they look fine :eek:)
 

·
AllYourBaseAreBelongToUs
Joined
·
13,954 Posts
Hello, I'm new here. So maybe it's not the right place to ask - could not create a new thread. I also have a no start problem. So I have had some disassembled among others. then I have a question - I desassembled the high pressure oil pipe - which I later read on a webpage that I could not thake apart - and if I did I should obtain some new.. should it be necessary??
they look fine :eek:)

Before anybody jumps on him LOL , he's from across the pond so he's being legit.

.
 

·
"resident smarty pants"
Joined
·
4,070 Posts
Hello, I'm new here. So maybe it's not the right place to ask - could not create a new thread. I also have a no start problem. So I have had some disassembled among others. then I have a question - I desassembled the high pressure oil pipe - which I later read on a webpage that I could not thake apart - and if I did I should obtain some new.. should it be necessary??
they look fine :eek:)

Depends on the year model. What is yours?
 

·
Registered
Joined
·
3 Posts
i'm having the same issue. no fuel to the motor. i've replaced both the ficm and the cam monitoring sensor. anyone know of what else could be causing this issue?
 

·
Registered
Joined
·
6 Posts
Its a 04 has 101,000 miiles on it. it wont start. it has fresh oil and filter.also a new fuel filter. trys to start on the first time when it turns over but after that it seems like it has no fire. any info would help. thanks
There a few quick things you can check.....Pull oil filter housen off take out the filter and get someone to crank over the engine and see if oil filter housen fills up...if it does ...go to your ICP sensor(Right Valve Cover) towards the front Screw it out and get you a fitting that will fit that size hole .....you will also need a gage that reads at least 500psi ....thats what it takes to fire the engine on the high pressure oil system...you can make this tool for little of nothing with stuff from your hardware store!If you have a programmer some of them will let you see PIDS or Engine Data!!! You can monitor you ICP from there as well IF you programmer is one of the upper end ones !!!FICM should read 48 volts...FICML should read at least 12.98 and FICMR as well....cranking speed needs to be at least 500 rpms or better!!!Then you havent even hit the fuel system yet !!! Halla abck and let us know what you found !!!
 

·
"resident smarty pants"
Joined
·
4,070 Posts
The PCM needs to see 100 rpm to start.
 

·
Registered
Joined
·
131 Posts
had to replace the hpop the first time bc of no start and the ficm this last time bc of no start. any mechanic with a good scanner should be able to tell you which one and might charge you $50 diagnostic fee.
 
1 - 20 of 33 Posts
Top