Ford Power Stroke Nation banner

1 - 19 of 19 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Recently bought a built transmission don't want to name any one. Issue I'm running into is under stock file it runs fine but when tuned (tried 3 different custom tunes by different people) at wide open throttle I will try to make the 3rd to 5th shift and it will shift for a second then kick me out of 5th and back into 3rd gear. It will do the same on the 5th to 6th shift will drop me into 3rd gear. If I let out of the pedal it will hang in the gear tell I give any throttle then it will drop down into gear. Then if I ease on the pedal after a few seconds it will kick up into the gear. All gears will pull fine when I'm in them. And tq locks up great. I've spoken with the builder but getting other advice also. There are no codes present checked it after about 3 or 4 times with a solus. Thanks in advance for any ideas.
 

·
Registered
Joined
·
4,947 Posts
How long have you let it learn with the tunes? Going WOT on a fresh tune is a good way to kill this transmission.

What did the 'built' trans include? What was replaced? What wasnt? Could be a sticky direct drive solenoid or excessive clutch pack clearance for direct drive. What kit was installed?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
It was full build. " billet input and intermediate shaft, Raybestos GPZ Extreme clutches, modified pump and shift kit with updated rear hub" tunes been on it for 3 weeks when it did it this morning.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
He's sending me a new valve body. Or selonoid body what ever it's called. With all new solenoids. He also mentioned it could be one of the speed sensors.
 

·
Registered
Joined
·
4,947 Posts
If its a speed sensor it will usually throw a code. Put solenoid body in it with solenoids and see what it does.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #8
That's what he thought too. He figured epc and direct were lacking some might need to up it to a stage 1 direct also. Like I said I was seeing if any one else had ideas we hadn't thought of
 

·
Registered
Joined
·
4,947 Posts
I have no issues with my truck on a stock direct drive solenoid. The modified ones are usually band aids for worn clutches. If its built right it doesnt need it.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #10
I don't think it will either he said it would only need needed for more pressure because of the added clutches
 

·
Registered
Joined
·
4,947 Posts
I build these transmissions and i have never installed a modified solenoid. My personal truck has an alto kit with all stock solenoids.
 

·
Registered
Joined
·
109 Posts
Like Matt I've built lots of 5r110s. I've used stock solenoids and modified. Had success and failures with both as well. I have found that replacing them ALL with new has the best success. Try rechecking the torque on the solenoid body bolts. I had 1 that the bolts had loosened just enough to cause a delay in reverse and 3-5 flare. Retorqued to 105 inlbs. Been perfect ever since.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #13
Bringing up a older topic but I swapped the solenoid body and it ended up with the same issue still tow files ok and is just under performance tunes. Any other ideas
 

·
Registered
Joined
·
4,947 Posts
Sounds like the direct clutch isnt set up correctly if its doing the same with all new solenoids. How many miles on the rebuild?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #15
3000-4000. Just weird it only happens in performance. The builder says it's tuning. Any way you could explain a little more for when I talk to him next
 

·
Registered
Joined
·
21 Posts
Discussion Starter #17
Under gearhead tow runs amazing don't notice a single issue all firm shifts. Gearhead srl+ has the one issue and then tsd spd has the same issue. Sorry about all the questions just trying to try everything I can before I pay to have it pulled and shipped across country.
 

·
Registered
Joined
·
4,947 Posts
It could be that the trans doesnt like that particular tuning style. I've seen it happen on several trucks, including my own. Not every truck reacts the same way to the same tune.

On the flip side, high powered tunes usually will bring out previously unknown mechanical issues with the engine/trans because everything is under alot more stress.

I would try another tune from a different vendor and see what happens. If it still does it with a different one, i'd have it pulled.
 
1 - 19 of 19 Posts
Top