Ford Power Stroke Nation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
OK so today i went out messing around and went to do a four wheel launch clicked the lever in four wheel drive stopped and went to build the boost up to normally 18psi well lets just say that didn't happen ever time i tried it would just power brake. the only way i could get my four wheel drive to work is if i locked the hubs which is sum what of a plus since ,my 4x4 still works just not if i click it over, has anyone had this problem and where do i start to fix it hunting seasons coming and got to get it taken care of!
 

·
Registered
Joined
·
168 Posts
the hubs on these trucks operate with vacuum and you probably have a leak or bad vacuum pump.

turn you a/c on the vent setting then switch it to 4x4 then if goes to defrost you have a vacuum problem and you can go from there.
 

·
Registered
Joined
·
266 Posts
i thought you had to lock your hubs for 4x4 period! at least i do everytime i use it. but seems to me you guys are sayin once i switch my knob on the dash to 4x4 it will be in 4x4 even though i didnt lock my hubs in because them vacuum tubes on the steering knuckle do it for me is that right? sorry if thats a dumb question but ive only had my truck for a little less than a year and every other hot rod ive had is lock hubs or no 4x4 wheather or not your t case was in.
 

·
Registered
Joined
·
168 Posts
depends on you truck, for some I think it was an option. If you have the switch on the dash you have ESOF hubs Electronic shift on the fly hubs where vacuum lock them in then you have the manual way to lock them on the outside.

I have one of my hubs that leaks it won't hold any vacuum so I just lock my hubs. One of these times where the weather is nice it will rebuild it.

this is how you can test your hubs. Also listen for the vacuum pump to turn on right when you turn your key over.

Hublock Vacuum System Leak Test

NOTE: This procedure requires the use of a calibrated vacuum gauge that is accurate to within a minimum of 0.1 in-Hg. It is recommended the Pressure Vacuum Module 105-R0099 or equivalent be used.

Make sure hublocks are in the AUTO position.
Lift and support the vehicle off the ground until the front tires can be spun freely. Refer to Section 100-02
NOTE: The engine is required to be at idle during the following steps to supply the vacuum required for the hublocks to engage and disengage.
Start the engine and allow to idle.
Turn the mode select switch (MSS) to the 2WD position and wait 15 seconds. If switching from 4X4 mode, wait an additional 45 seconds.
Disconnect the vacuum line at the right front knuckle and install a vacuum gauge on the line.
Disconnect the vacuum line at the left front knuckle and plug the line.
NOTE: Normal operation applies engagement vacuum for 45 seconds and then drops to 0 in-Hg.
Turn the MSS to 4X4 and observe the vacuum reading. The vacuum reading should remain at or above 10 in-Hg for 45 seconds.
NOTE: Normal operation applies regulated disengagement vacuum for 15 seconds and then drops to 0 in-Hg.
Turn the MSS to 2WD and observe the vacuum reading. The vacuum reading should remain between 5.8 and 7.3 in-Hg for 15 seconds.
Remove the vacuum gauge and connect the vacuum line at the right front knuckle. Turn the MSS to 4X4.
NOTE: The right front axle shaft and universal joint should turn.
Wait one minute then rotate the right front tire one revolution forward and one revolution backward while observing the right front axle shaft and universal joint. Turn the MSS to 2WD.
NOTE: The right front axle shaft and universal joint should not turn.
Wait one minute then rotate the right front tire one revolution forward and one revolution backward while observing the right front axle shaft and universal joint.
Install the vacuum pump and gauge line on the knuckle and pump to 20 in-Hg. If the vacuum drop is not equal to 0.5 in-Hg in 30 seconds, Go To Pinpoint Test G for further diagnosis of the hublock system.
Repeat steps 1 through 13 for the LH hublock.
 

·
GreatWhite
Joined
·
132 Posts
The vacuum lines at the hubs get dry and crack. May need replacement or maybe one end just came off the fitting.


Sent from my Autoguide iPhone app
 

·
Registered
Joined
·
756 Posts
mine has auto locking hubs with a manual over-ride
 

·
Registered
Joined
·
36 Posts
Discussion Starter #7
i heard you can get stainless lines do you think they are worth it and where could i get them?
 

·
'05 Excursion
Joined
·
1,948 Posts
i heard you can get stainless lines do you think they are worth it and where could i get them?
I'm 110% positive I've seen SS braided lines to replace the hoses to the hubs. I just don't recall who has them.
 

·
Registered
Joined
·
1,592 Posts
Dieselsite I believe sells them
 
1 - 9 of 9 Posts
Top