Ford Power Stroke Nation banner

1 - 20 of 30 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
I put a 4r100 in my 97 and while in drive it will not shift out of first. I can manually put it in second but otherwise nothing happens. reverse works also. Any ideas?
 

·
Registered
Joined
·
3,369 Posts
what was in the truck before the 4r100?
Where did this 4r100 come from?
 

·
Registered
Joined
·
29 Posts
Discussion Starter #3

·
Registered
Joined
·
3,369 Posts
okay so you installed a used trans from a 98 E350 into your 97 that was already an automatic correct? (just asking if you did a 5 speed to auto conversion)

Are there any codes in the memory? Looking for a possible trans code stored in the computer telling you what is wrong
Maybe this issue was already present in the van before you got the trans?
 

·
Registered
Joined
·
3,727 Posts
Probably a wiring difference between a 98 e series and a 97 f series.
Try the pcm from the van.

Sent from my SM-G892A using Tapatalk
 

·
BigRed02
Joined
·
542 Posts
Possible speed input issue??


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
3,727 Posts
Where's Mark kovalsky? Lol

Sent from my SM-G892A using Tapatalk
 

·
Registered
Joined
·
1,013 Posts
Your 97 is an e04d with non pwm. The solenoid body has an orifice that bleeds off to control tc lockup. You’re trying to control a 4r100 with a pwm in a truck with eo4d electronics.

Stating all this, bts says the 4r100 pwm will work with the e04d b/c it can be turn to on/off. Switching with solenoid packs won’t change anything (u should really use one from a 97 and earlier) but a transgo #### kit and a new pump from a e04d will resolve your shifting issues.

At least that’s how I understand it.



—————signature—————
~Don’t overthink something simple~
...:uptight people suck:...
 

·
Registered
Joined
·
29 Posts
Discussion Starter #9
​ DieselDC;6097962 said:
Your 97 is an e04d with non pwm. The solenoid body has an orifice that bleeds off to control tc lockup. You’re trying to control a 4r100 with a pwm in a truck with eo4d electronics.

Stating all this, bts says the 4r100 pwm will work with the e04d b/c it can be turn to on/off. Switching with solenoid packs won’t change anything (u should really use one from a 97 and earlier) but a transgo #### kit and a new pump from a e04d will resolve your shifting issues.

At least that’s how I understand it.



—————signature—————
~Don’t overthink something simple~
...:uptight people suck:...
I was told by Mark that since the van was a 98 it had nothing needed swapped. but he has not responded in awhile. I looked up the tag on the trans and it definetly is a 98 e350 trans. I just want my truck back. if this trans has to come out again its going to a shop
 

·
Registered
Joined
·
29 Posts
Discussion Starter #10
okay so you installed a used trans from a 98 E350 into your 97 that was already an automatic correct? (just asking if you did a 5 speed to auto conversion)

Are there any codes in the memory? Looking for a possible trans code stored in the computer telling you what is wrong
Maybe this issue was already present in the van before you got the trans?
Probably a wiring difference between a 98 e series and a 97 f series.
Try the pcm from the van.

Sent from my SM-G892A using Tapatalk
I went from an auto to an auto.i have code p1748 and I cant get a straight answer on what that means. I do not have the van
 

·
Registered
Joined
·
3,727 Posts
You can search here for P1748.
Epc issue. Most say wiring, connection, or bad solenoid pack. Can you swap your old one?

Sent from my SM-G892A using Tapatalk
 

·
Registered
Joined
·
1,013 Posts
I was told by Mark that since the van was a 98 it had nothing needed swapped. but he has not responded in awhile. I looked up the tag on the trans and it definetly is a 98 e350 trans. I just want my truck back. if this trans has to come out again its going to a shop


Well if that’s what mark says then he’s the authority over the 4r100 but like I said, pumps are different if you wanted to give that a go.


—————signature—————
~Don’t overthink something simple~
...:uptight people suck:...
 

·
Registered
Joined
·
29 Posts
Discussion Starter #13
You can search here for P1748.
Epc issue. Most say wiring, connection, or bad solenoid pack. Can you swap your old one?

Sent from my SM-G892A using Tapatalk
by swap my old one do you mean my solenoid pack?. if so and I can do it without removing my trans than yes
 

·
Registered
Joined
·
3,727 Posts
Typically just drop the pan. Don't think I've heard of one that requires removal.

Sent from my SM-G892A using Tapatalk
 

·
Registered
Joined
·
29 Posts
Discussion Starter #15
Typically just drop the pan. Don't think I've heard of one that requires removal.

Sent from my SM-G892A using Tapatalk
I dropped the pan. havent removed the solenoid pack yet. Ill let you know how that goes. thank you for the replies by the way. I do appreciate it
 

·
Former Ford Trans Engr.
Joined
·
3,089 Posts
P1748 is a code for a pressure control solenoid (EPC) error. That means the PCM can't control the solenoid.

I suspect something is miswired. Pinouts in the transmission connector changed over the years and you may have a mismatch.

Tryin to control a 4R100 with E4OD electronics is not a problem at all. It will work just fine.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #17
P1748 is a code for a pressure control solenoid (EPC) error. That means the PCM can't control the solenoid.

I suspect something is miswired. Pinouts in the transmission connector changed over the years and you may have a mismatch.

Tryin to control a 4R100 with E4OD electronics is not a problem at all. It will work just fine.
Alright thank you
 

·
Registered
Joined
·
29 Posts
Discussion Starter #18
P1748 is a code for a pressure control solenoid (EPC) error. That means the PCM can't control the solenoid.

I suspect something is miswired. Pinouts in the transmission connector changed over the years and you may have a mismatch.

Tryin to control a 4R100 with E4OD electronics is not a problem at all. It will work just fine.
Typically just drop the pan. Don't think I've heard of one that requires removal.

Sent from my SM-G892A using Tapatalk
Well, I put the e4od solenoid in last night. Got everything squared away today. Still will not shift out of First while in Drive. Tranny fluid is full. The trans is doing 205 degrees Fahrenheit. its 93 degrees outside here in Ohio and I'm barely driving it down the road. Does this seem wrong?
 

·
Registered
Joined
·
3,727 Posts
Still sounds like the wiring is different.

Sent from my SM-G892A using Tapatalk
 

·
Registered
Joined
·
29 Posts
Discussion Starter #20
Still sounds like the wiring is different.

Sent from my SM-G892A using Tapatalk
I got it to shift into 2nd by unplugging the mlps. Will not shift past that while unplugged. Also I didnt think it to be trans related but I do now, my truck will not start by key. It did before I pulled the e4od out. I swapped the e4od mlps and solenoid onto the 4r100. I am just at a loss. Honestly Starting to get pissed at this thing and thinking about throwing it on Craigslist
 
1 - 20 of 30 Posts
Top