Ford Power Stroke Nation banner

1 - 13 of 13 Posts

·
Registered
Joined
·
545 Posts
Discussion Starter #1
I have done the door lock mod on all the door locks except the drivers door already and they have been all working great since the mod for almost 2 years.

Yesterday I noticed that my key fob will only unlock the driver doors and nothing happens with the 2nd press (used to unlock all doors), so I changed the battery and same thing, it will only unlock the drivers door.

I checked the lock unlock button on the drivers door for all the locks and that also only unlocks the drivers door!

Anyone else run into this problem?
 

·
Registered
Joined
·
545 Posts
Discussion Starter #2
Anyone?
 

·
Registered
Joined
·
1,830 Posts
maybe the elctric motors in the actuators finally gave up. I would pull one of the door panels and check for power. Leave the actuator plugged in and back probe the connector.
 

·
Registered
Joined
·
1,830 Posts
All 4 door lock actuators have two wires going to them ( pink/black and pink/orange) PK/BK should have 12V to lock and PK/OG should have 12V to unlock. Check for power by back probing the connector with the actuator plugged in. If wiring checks out ok, the actuator is bad.


Hope that helps.

If you need a wiring diagram shoot me a PM.
 

·
Registered
Joined
·
545 Posts
Discussion Starter #5
thanks for the info guys.

I will probe the motor harness to make sure I have power.

I have my doubts that 3 actuators would go all at once, so it seems more like a controller issue... anyone know where the controller (relay) for the locks is located?
 

·
Registered
Joined
·
545 Posts
Discussion Starter #6
turns out the little motors inside the locks have finally burnt out, I guess the aluminum foil only lasts for so long!
 

·
Hater Club
Joined
·
3,602 Posts
turns out the little motors inside the locks have finally burnt out, I guess the aluminum foil only lasts for so long!

Yep. Going on 5 years now on a set I did for a friend. Another set went out in 6 months. :doh:
 

·
Registered
Joined
·
1,830 Posts
I tried the foil until it failed. I now have cut pennies in all 4 of my actuators going for a couple of years now. I like the penny alot better.
 

·
All done now
Joined
·
22,486 Posts
Mine is actually a piece of cut copper from a copper plumbing fitting.
 

·
Registered
Joined
·
545 Posts
Discussion Starter #10
Yea all 3 of the motors are fubared the shafts are off axis, windings all burnt, brushes non existant, must have been a short inside the motors somehow...
 

·
Registered
Joined
·
1,830 Posts
Do you have kids that like the lock/unlock button?

Thats what happened to mine.
 

·
Registered
Joined
·
545 Posts
Discussion Starter #12
no kids...

I think I might get a set of the aftermarket ones off ebay $40 for a set, much cheaper then the dealer or the local auto wrecker that wants $75 EACH!

Can anyone tell me if the front and rears for a crew cab are the same? I already put the burnt out motors back in the truck and I can't remember

Thanks, Jon
 

·
All done now
Joined
·
22,486 Posts
Those aftermarket generic ones will fry in about 6 months. Been there, done that.
 
1 - 13 of 13 Posts
Top