Ford Power Stroke Nation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
Shifting into drive and the engine just winds up. Dropping down to 1st and it will engage. Also, reverse still works. No hint of any kind of problem. Fluid is pink and full with no leaks. Just happened after running fine for 20 miles. Any ideas?
 

·
Former Ford Trans Engr.
Joined
·
3,142 Posts
What happens if you put it in D and use the button to turn off overdrive?
 

·
Registered
Joined
·
29 Posts
Discussion Starter #3
I'm not sure. I probably did have the overdrive off as that's the way I drive around town. I had just dropped the tailgate off and was backing under the camper. While lining up, I found it would not engage in drive (or 2nd). Lucky it happened at home as we were leaving for a 600 mile trip the next day.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #4
So now I've got it to a transmission shop. $487 tow bill. They can't find anything wrong with it. Just my luck... now what?
 

·
Registered
Joined
·
29 Posts
Discussion Starter #6
That's a good question. It is still undecided. The transmission shop could not find anything wrong and could not get the transmission to fail. I'm still driving it and the "not going in to drive" has happened 3 or 4 times... always after it's been in reverse. I've been able to get going again by moving the shift lever carefully through the gears. Once it is in gear, the transmission acts completely normal. This is driving me nuts. I'm ready to dump the truck and move on. No more diesels. Everything is so expensive when they go wrong. I've got over $11,000 in parts and repairs and the truck is still not reliable.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #7
Update. The transmission is still slow to engage drive after being in reverse. Some times I'll just wait and it'll go in drive, other times, I shift down into 1st and back to drive. The truck has not left me walking yet. After much research, I think the forward clutch seal is leaking. This according to Mark trying to help someone else with the same or similar problem. Several others have had the same problem and all have replaced their transmissions.
I have checked into rebuilding mine (2 quotes) at around $4250. A new rebuild installed at $4500.
Guess I'm just going to have to live with it... did I mention the truck is for sale ? LOL!
 

·
Registered
Joined
·
29 Posts
Discussion Starter #8
Another update. I had an injector sticking when cold so I took the truck to a mechanic and had the injector replaced. When I went to pick up the truck after the injector repair the transmission would not engage in any forward gear at all...reverse only. Now I'm looking at a rebuilt transmission like others who have had this problem. Guess I'm a slow learner.
 
1 - 8 of 8 Posts
Top