Ford Power Stroke Nation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello
2000 7.3 4x4 193000 miles CA model

I changed my oil and filter 3 weeks ago drove truck for about 45 miles parked for 1 hour started vehicle drove about 15 mph for 5 sec decelerated and truck died. Restarted with a very rough idle and shake stayed on for 10 seconds and died again had white smoke out of tailpipe would not restart.

Replaced cps, ips, ipr, idm, fpr, eot, both uvch's, replaced all 8 glow plugs, 2 brand new batteries, wts light comes on and off as normal, fuelbowl fills and pressurizes, new fuel filter, new glow plug controll module

I do not have a real scan tool just an obdII reader which says nothing at all but does link up with PCM.

While cranking I have just a hint of white smoke out of tail pipe but I have to look into tail pipe to see it. I am stumped any help would be much appreciated

PS fuel pump stays on for thirty seconds once activated seems long to me

TIA
 

·
Registered
Joined
·
853 Posts
did you check the oil level to see if it was full or missing some
 

·
Fixing Broken Stuff
Joined
·
2,078 Posts
Wow, you spent a lot of money on test parts. You really need a good scanner and check for codes, do an injector buzz test, see if the PCM is getting a tach signal and see what you have for ICP, then check fuel pressure. One of those is most likely your problem, That guessing gets real expensive, you could have bought a scanner with all the $$$$ you spent on test parts.
If fuel pressure is the problem check the tube screens in the mixing chamber on the fuel sending unit before you by a pump.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Oil level is good both in engine and hpop res. I took the front cover plate that the ebp sensor sits on to check if the 18mm bolt on the hpop was sheared or backed off, it was tight tried to see if it would spin the pump or crank and it would not. Should something be moving is it possible that the hpop has seized.
 

·
Fixing Broken Stuff
Joined
·
2,078 Posts
:whs:^^


it was tight tried to see if it would spin the pump or crank and it would not. Should something be moving is it possible that the hpop has seized.

I don't understand what you mean ^^, I've never seen a HPOP seize up on a 7.3 or 6.0
 

·
Registered
Joined
·
267 Posts
HPOP is junk replace it out of all of the parts u have replaced thats the only thing left good luck. I recommend an srp1
 

·
Registered
Joined
·
616 Posts
:whs:^^


it was tight tried to see if it would spin the pump or crank and it would not. Should something be moving is it possible that the hpop has seized.

I don't understand what you mean ^^, I've never seen a HPOP seize up on a 7.3 or 6.0
:whs: You cranked the truck over and the pump/drive gear are not turning or you put a socket on it and tried to turn it over? If the gear is not turning while cranking, you have some bigger problems to deal with.
 

·
Registered
Joined
·
616 Posts
Get Torque and OBDII blue tooth and monitor your ICP and IPR. Great tool for less than $20
 
1 - 9 of 9 Posts
Top