Ford Power Stroke Nation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
2000 7.3L F250 xlt. Just bought the truck. No start. Ford security module was activated. I changed ignition removed batter and it appears to reset.
The no start is the pcm not working. The relay to the pcm is working. all fuses good. Tach not working on start up. Has new Can sensor, New ipr, it no power to the ipr and injectors? The scanner is not reading any codes. The fuel pump is working. Is there something that can make the pcm not work?
I bought the truck this way. Has 420k miles. Just trying to get it to start.

Wheel Automotive parking light Tire Vehicle Hood
 

·
Registered
Joined
·
1,822 Posts
Welcome to PSN! What scanner are you using?

Cj
 

·
Registered
2002 F450 SD 7.3L 4R100
Joined
·
77 Posts
What brand of CPS did you put in? I've heard they are touchy about needing a good Motorcraft sensor, and that the lack of rpm on the gauge while cranking can be a sign the problem is still there. Also the connector/wiring. From what I've researched the CPS is the leading no start cause on the 7.3. Not saying it is your problem, just that it is the most common issue. I've never had it happen personally and I put an NTK sensor in mine just as maintenance along with several other sensors when I first bought my truck. I keep the good one I pulled out in the truck as a spare so I don't get stranded from a CPS failure. That being said, I'd still take a look at the CPS and check for power/ground and maybe a wave signal test with a lab-scope if possible.
 
1 - 3 of 3 Posts
Top