Ford Power Stroke Nation banner

1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I changed the dash harness because the original got destroyed but changed it and but regional owner did funky stuff under the dash just trying to put it back to normal but I have no crank no nothing but lights on dash I checked the nutral safety switch and that was ok and changed the ignition switch and still not it but no power going to the solenoid switch to engage no volts no nothing somthing stopping it but If i put a screwdriver an jump it and it fire right up but after the battery light comes on if you drive it. It will blink at you. But if the truck off an crank it with key nothing happends no noise only from the relay under the dash an abs light on and battery light on. I am lost I've been trying everything could it being the alternator could be stopping everything to work. I have good enough battery 800 heat cranking amp I know it's not alot it should be enough even when they are fully charged the truck still wont fire up. What do you think it could be?
 

·
Registered
Joined
·
1,462 Posts
Could I get a little background? Did it ever crank with the key? is the truck new to you? Do you have an auto or a manual transmission.?

The neutral safety switch could be good, but the circuit still not complete to the solenoid wire.

With the key in the "start" position, you should get 12VDC to the tan/red wire on the solenoid. From there, it goes to the front connector of the three that are on the frame, directly under the master cylinder.

Need more info from you to go further.
 

·
Registered
Joined
·
1,462 Posts
I was troubleshooting the same problem as you with my 99 basket case.

 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Could I get a little background? Did it ever crank with the key? is the truck new to you? Do you have an auto or a manual transmission.?

The neutral safety switch could be good, but the circuit still not complete to the solenoid wire.

With the key in the "start" position, you should get 12VDC to the tan/red wire on the solenoid. From there, it goes to the front connector of the three that are on the frame, directly under the master cylinder.

Need more info from you to go further.
It's a automatic try with key and there is nothing an no vols coming to the solenoid.
 

·
Registered
Joined
·
1,462 Posts
It's a automatic try with key and there is nothing an no vols coming to the solenoid.
Could we get a few more answers? Is it new to you? Or did you do something besides "the dash harness"? What part of the "dash harness" did you replace? Everything that came through the firewall?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Could we get a few more answers? Is it new to you? Or did you do something besides "the dash harness"? What part of the "dash harness" did you replace? Everything that came through the firewall?
Yes everything new
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Could we get a few more answers? Is it new to you? Or did you do something besides "the dash harness"? What part of the "dash harness" did you replace? Everything that came through the firewall?
I ave never own a desial it was givin to me an it runs great but try to turn key and there nothing besides battery light and abs.
 

·
Registered
Joined
·
1,462 Posts
202526
 

·
Registered
Joined
·
1,462 Posts
202527
 

·
Registered
Joined
·
1,462 Posts
202528
 

·
Registered
Joined
·
3 Posts
I changed the dash harness because the original got destroyed but changed it and but regional owner did funky stuff under the dash just trying to put it back to normal but I have no crank no nothing but lights on dash I checked the nutral safety switch and that was ok and changed the ignition switch and still not it but no power going to the solenoid switch to engage no volts no nothing somthing stopping it but If i put a screwdriver an jump it and it fire right up but after the battery light comes on if you drive it. It will blink at you. But if the truck off an crank it with key nothing happends no noise only from the relay under the dash an abs light on and battery light on. I am lost I've been trying everything could it being the alternator could be stopping everything to work. I have good enough battery 800 heat cranking amp I know it's not alot it should be enough even when they are fully charged the truck still wont fire up. What do you think it could be?
 

·
Registered
Joined
·
3 Posts
I’m not positive but I think an automatic and manual use the same dash harness but where the clutch switch goes it has a jumper wire in its place
 

·
Registered
Joined
·
5 Posts
Discussion Starter #13
I’m not positive but I think an automatic and manual use the same dash harness but where the clutch switch goes it has a jumper wire in its place
I have new automatic harness in it but the only thing is that I bypass the nutral safety switch wasnt it and not ignition switch but alternator needs to be replace and I'm trying to save money to put new batteries and alternator. Because when I try to crank batterie light blinks and abs light comes on. That's only when I try to crank by key.
 
1 - 13 of 13 Posts
Top