Ford Power Stroke Nation banner
1 - 17 of 17 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Since my last post apparently decided to fall into Narnia I’ll try this again. I have a 1997 250 I can not get started. There’s no more codes to chase in FORScan. Oil pressure is fine. Oil level is fine and fresh. New fuel filter (bowl is clean too). New ICP, CPS, IPR harness (I had an IPR circuit code and the new harness cleared it up, was hoping it was my no start issue but it was not) I’ve cleaned the FPR screen. Fuel bowl is full and gets pressure. I don’t have a gauge to see what exactly it is. I don’t know what to do. It passes a buzz test every time. Diagnostics only comes back with an exhaust pressure code. And from my research that will never cause a no start. It will crank over all damn day but the motor never makes an attempt to start, and no smoke from the exhaust. I’m about to bite the bullet and have someone come out to look at it cause I’m at my wits end with this thing. It’s also my first diesel so forgive me if I’m overlooking something stupid here. And yes, I’ve gone through every connection 100x and have not had any more luck. Everything looks fine and clean. I don’t fucking get it. It just died on me half a mile from the house going down the road at 35ish.
Any help here would be great. Thanks
 

·
Registered
1997 F-350 CCLB 7.Tree
Joined
·
397 Posts
Since my last post apparently decided to fall into Narnia I’ll try this again. I have a 1997 250 I can not get started. There’s no more codes to chase in FORScan. Oil pressure is fine. Oil level is fine and fresh. New fuel filter (bowl is clean too). New ICP, CPS, IPR harness (I had an IPR circuit code and the new harness cleared it up, was hoping it was my no start issue but it was not) I’ve cleaned the FPR screen. Fuel bowl is full and gets pressure. I don’t have a gauge to see what exactly it is. I don’t know what to do. It passes a buzz test every time. Diagnostics only comes back with an exhaust pressure code. And from my research that will never cause a no start. It will crank over all damn day but the motor never makes an attempt to start, and no smoke from the exhaust. I’m about to bite the bullet and have someone come out to look at it cause I’m at my wits end with this thing. It’s also my first diesel so forgive me if I’m overlooking something stupid here. And yes, I’ve gone through every connection 100x and have not had any more luck. Everything looks fine and clean. I don’t fucking get it. It just died on me half a mile from the house going down the road at 35ish.
Any help here would be great. Thanks
is your wait to start light coming on?
 

·
PSN intsigator
Joined
·
7,402 Posts
Sounds like a CPS sensor. Where in NC are you?
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #5 ·
Yes wait to start light is coming on.
CPS is a new motorcraft and checks out on FORScan

IPC is somewhere around 2000 and IPR IS 50%? id have to scan it again to be positive.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #7 ·
ICP is not in PSI or relevant in that screen shot. I took it too early, before it fully came to pressure. And I have almost 12v in the batteries before I start cranking on them. One of them is a day old. The other a year, and I have a charger connected at the same time.
 

·
Registered
2001 Lariat F350. Leveled, 5” exhaust, ww38, 6637,
Joined
·
204 Posts
ICP is not in PSI or relevant in that screen shot. I took it too early, before it fully came to pressure. And I have almost 12v in the batteries before I start cranking on them. One of them is a day old. The other a year, and I have a charger connected at the same time.
What is it making in PSI while cranking hard?

Your duty cycle looks high, and 343 KPA is like 50 psi by my rough math. You need 10x that much to get into starting realm.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #13 ·
204493


new parts include cps. IPR and harnes. ICP. T500 HPOP and lines. THIS BITCH WONT START. it passes every test with no codes. What the hell am I missing. I was hoping this bitch would make happy diesel noises tonight after all that but it won’t.
Any help here? I’ve been cranking on it with a charger hooked to it, and it still has not fired. I’m starting to get mad with this thing. It was working fine then suddenly it wasn’t. And after well over a F*****g grand in parts now, and I feel like I’ve made zero progress.
 

·
Registered
Joined
·
3,218 Posts
Not sure why the IPR% is so high with ICP at 2800+? Maybe with all those replacements there is air in the system. Voltage and crank speed also seem slow to me. Does the truck pass an injector buzz test? What's fuel pressure while cranking? Spec is 25 psi minimum at a minimum crank speed of 100 rpm. Cheers!
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #15 ·
Passes a buzz test flawlessly. I just hooked a pressure gauge not 5 min ago and getting 30psi while cranking. I’m going to try cycling it a few times to knock out any more air. I’m hoping that’s all my issue is right now. Everyone’s said that 100rpm is low (I’m totally not arguing that) but that cranking speed has not changed from when it was starting perfectly fine, vs now. A new starter will eventually be throw at it once I get the bitch maki my happy noises again. I’m thinking it’s just old and tired. One battery is a week old the other is a year and I have a charger hooked to it
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #16 ·
F I N A L L Y got the bitch running! I got a fuel pressure gauge and was able to bleed a bit more of the system out manually and fired up within a few min of cranking on it.
204495
 

·
Registered
Joined
·
3,218 Posts
Nice! Glad you got it running! You better talk nice about her now or she will make you pay! ;) (They always do). Cheers!
 
1 - 17 of 17 Posts
Top