Ford Power Stroke Nation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My 05 6.0 king ranch has been no trouble until now. Three times in the last month I've stopped at a stop sign or signal light and the truck won't make any attempt to pull away. It just idles. Makes no difference how much the
accelerator pedal is pushed, it's as if the pedal is disconnected. After a minute or two it gradually accelerates and after a little sluggishness is okay.
There is no check engine light, but there are codes: U1900, B1352(IGN key-in circuit failure,B1483(Brake pedal input circuit failure) ,and P18769 (description unknown) The local dealer will replace parts until they find the right one,which
would be too costly. Hoping someone recognizes this condition. (127,000 mi)
Thanks in advance, Fred. (314)374-4530 Also !! I've felt the anti-lock vibration
in the brake pedal just prior to each episode - even though dry pavement, routine stop.
 

·
Banned
Joined
·
1,794 Posts
My truck does this on occasion when i yank on something. I can usually move the gear selector up and down then to the gear i want and it'll work again. the previous owner of my truck replaced the whole pedal thing down there at one point. So thats all i got for you is the suggestion of it being the sensors in the pedal.
 

·
Heavily Fordified
Joined
·
69 Posts
I talked to Doug at GoGo about this today and he mentioned that if one of the 5v reference wires has been pinched or rubbed, during an egr delete install or something like that...it could cause this.
 

·
Fixing Broken Stuff
Joined
·
2,078 Posts
It sounds like the ABS is going in to false activation, you need to hook up a scan tool and watch wheel speed and see which sensor is dropping out. IDK if that is causing the acc pedal problem, but if the acc pedal act up just after the ABS problem I'd fix the ABS and then see what happens.
 
1 - 5 of 5 Posts
Top