Ford Power Stroke Nation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,081 Posts
Discussion Starter #1
alright, i have this 01 excursion 7.3, it has been having the ses light come on when it is cold out and i start it for the first time each morning. the code reader i have says #1 glow plug curcut. so i changed the number 1 glow plug, omed the actual uvch to that plug and it is fine.... now why do i still get this code? it only does it when its cold in the mornings. i can reset the code and the ses light goes away till the next cold start. this ex has the glow plug modual as well... any other suggestions? like mabey its a diffrent glow plug other than the number one? i did notice on the driver side harness on the outside conector the second pin in from the back has a burnt looking area around the pin hole? but that should be the number 6 glow plug correct? thanks for any other suggestions...
the truck cold starts fine so im not to worried about it but the ses light is annoying.
 

·
Village Idiot
Joined
·
8,209 Posts
Well a free test onther then elbo grease is
try and move the glow plug to another spot..see if it follows plug.
 

·
Registered
Joined
·
2,081 Posts
Discussion Starter #3
like i said it still says # 1 glowplug even after i replaced the #1 glow plug with a new motorcraft one..... so im thinking it is another part of the glow plug system that is causing the fault..... has anyone had this code before and then replaceing whatever glowplug it said was at fault fix it? i wonder if it is a problem with the actuall glow plug modual some how? o rif number one glow plug is not the same as number one cylinder? thanks for the sugjestion by the way southmike
 

·
Horsepower Enthusiast
Joined
·
370 Posts
I've had the glow plug module throw codes by itself before when the system ohms fine like you said.

Thats why I keep a spare one to swap in and run the glowplug system test again.
 

·
Village Idiot
Joined
·
8,209 Posts
Ouch those suckers run 75-200
 

·
Registered
Joined
·
2,081 Posts
Discussion Starter #6
yeah i think ill just live with the ses light. cause it starts no problem even down in the single digits with never being plugged in....
 

·
Village Idiot
Joined
·
8,209 Posts
Steal tarms ,run quickly.....


Lol, jk, just seeing if he is still around.
 
1 - 7 of 7 Posts
Top