LIMP MODE, 04 6.0 limp-mode, derate mode, de-fueling... please help - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-14-2014, 08:58 PM Thread Starter
PSN Newb
 
Join Date: Jan 2014
Posts: 23
LIMP MODE, 04 6.0 limp-mode, derate mode, de-fueling... please help

I got a 2004 F350 6.0 that's going into limp mode, or derate mode, or de-fueling whatever its called. when the truck reaches operating temp it wont rev past 2500 rpm, has plenty of power, and I can still drive on the highway, if I shut it down and restart its fine for several seconds, does it again. it never fails, if I drive easy the whole time or if I beat that crap out of it once it warms up it goes limp (that's what she said). ive heard multiple opinions on what would cause this. the truck is completely stock with the egr unplugged (it was doing it before I unplugged the egr), and no check engine light and no codes stored according to my scangauge 2. here is what ive done/checked so far.

fresh oil/filter
replaced both fuel filters (autozone, was doing it before filter change)
Checked FICM voltage, doesnt drop below 47.5v
Checked FICM sync, in sync (1)
checked oil pressure, 590psi at idle, almost 4000psi at WOT
checked boost, 0-3psi at idle, just over 20psi at WOT
checked fuel pressure, 56-58psi continuously
checked ECT and EOT, when it went limp EOT was at 158 degrees, ECT was
at 166 degrees, but both stayed reasonably close together
checked MAP sensor, idle 15.1, high idle was the same, WOT went up to 21 before I had to let off the throttle
checked EBP sensor, idle 17.1, high idle 18.9, WOT went up to 32 before
I had to let off the throttle
I really don't know what the MAP and EBP readings mean

I don't really know what else I should be looking at, and help would be really appreciated.
mkeevo is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-20-2014, 07:51 PM Thread Starter
PSN Newb
 
Join Date: Jan 2014
Posts: 23
Re: LIMP MODE, 04 6.0 limp-mode, derate mode, de-fueling... please help

I give up .... It's going in the shop tomorrow


Sent from AutoGuide.com Free App
mkeevo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome