LOSS OF POWER - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-17-2013, 01:35 AM Thread Starter
PSN Newb
 
Join Date: Apr 2013
Location: pittsburgh pa
Posts: 41
LOSS OF POWER

HI EVERYONE SOMETHING STRANGE IS GOING ON ILL FIRST GO THREW AND TELL YOU WHAT IS ON MY TRUCK PERFORMANCE WISE. I HAVE A 5 INCH STRAIGHT EXHUAST, S&B AIR INTAKE, CCV MOD, EGR DELETE, DPF DELETE, A SPARTAN TUNER WITH ALL THE PERFORMANCE TUNES AND ALSO A RAPTOR 150 FUEL PUMP (FACTORY ONE #### THE BED AND BOUGHT A RAPTOR FOR THE SAME PRICE AS A STOCK PUMP NO BRAINER). NOW THE PUMP HAS A ADJUSTABLE REGULATOR ON IT BUT I HAVE NO FUEL GUAGE TO TELL HOW MUCH ITS PUSHING BUT DONT THINK IT MATTERS CAUSE ITS ONLY FEEDING THE HIGH PRESSURE PUMP. SO HERE IS MY PROBLEM I HAVE NOTICED THAT PULLING OUT I HAVE NOW POWER IF I PUSH THE PEDDLE DOWN THE HOLE WAY IT JUST ROLLS MASSIVE AMOUTS OF BLACK SMOKE THEN AFTER A LITTLE IT FINALLY TAKES OFF ( I DONT DARE TRY PULLING OUT IN FRONT OF ANOTHER TRUCK) IT ONLY DOES THAT WHEN I SMASH THE PEDDLE DOWN IT SEEMS FINE PULLING OUT NORMAL, MY SECOND PROBLEM IS MY SPARTAN TUNER GUAGE READS THAT MY EOT (ENGINE OIL TEMP HAS BEEN RUNNING HIGH ACCORDING TO IT IT STARTS BEEPING AT 230 DEGREES AND IT WILL HIT THAT JUST DRIVING NORMAL DOWN THE TURNPIKE WHAT IS A NORMAL TEMP FOR THE EOT.

PLEASE ANY HELP WOULD BE GREAT THE FIRST TRUCK PULLS ARE IN THREE WEEKS AND I DONT WANT TO MISS IT.
strokendan08 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-17-2013, 01:58 AM
08 6.4
 
Join Date: Jan 2013
Location: Sw fl
Posts: 261
Re: LOSS OF POWER

Eot should be about 4-6 degrees hotter than your ect. Maybe your truck is in limp mode because of the high oil temp. Sounds like your oil cooler is clogged....

08 CCLB h&s mini maxx, gearhead tunes, AFE 4inch exhaust, 4inch powerstroker67 downpipe, EGR delete with elbow, ARP headstuds, ccv reroute, airdog2, elite towpowers, no limit intake and cac pipe. TRADED!
15 ram 2500 Laramie limited cummins ccsb, went to the other side....
Mmecsics is offline  
post #3 of 6 (permalink) Old 05-17-2013, 02:07 AM Thread Starter
PSN Newb
 
Join Date: Apr 2013
Location: pittsburgh pa
Posts: 41
Re: LOSS OF POWER

I HAVE NOTICED THEM BOTH RUNNING A LITTLE HOT LATELY
strokendan08 is offline  
 
post #4 of 6 (permalink) Old 05-17-2013, 02:08 AM Thread Starter
PSN Newb
 
Join Date: Apr 2013
Location: pittsburgh pa
Posts: 41
Re: LOSS OF POWER

OH I SHOULD SAY ITS A 2008 F-250 6.4L
strokendan08 is offline  
post #5 of 6 (permalink) Old 05-17-2013, 02:47 AM
09 6.4
 
webb06's Avatar
 
Join Date: Jan 2009
Location: Seneca, MO
Posts: 989
Re: LOSS OF POWER

can you monitor the exhaust back pressure and the vgt duty cycle? if you have someone turn the key on and you watch the vgt actuator under the hood you should see it open and close all the way. also if the exhaust back pressure tube or sensor is plugged it will cause this condition of the turbos not spooling properly

2009 CCSB Black
6.4

12.6 @ 109 1/4 mile
webb06 is offline  
post #6 of 6 (permalink) Old 05-18-2013, 02:59 AM Thread Starter
PSN Newb
 
Join Date: Apr 2013
Location: pittsburgh pa
Posts: 41
Re: LOSS OF POWER

ill have to check that were is the back pressure tube by chance and could this have anything to do why my eot is running high I backed the programmer down to 210 and it still runs about 226-230 just driving down the highway
strokendan08 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome