intermitent stall a few seconds after startup - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-19-2019, 11:31 PM Thread Starter
PSN Newb
 
Join Date: Mar 2019
Location: New Ylork
Posts: 5
intermitent stall a few seconds after startup

I'm new to powerstrokes I have a 2008 F-350 6.4 lariat with an h&S minimaxx tuner, 4in exhaust, DPF delete, I'm not sure about the EGR delete because I bought the truck with these mods already installed but with the amount of other work done to the truck I would imagine that it has been deleted or blocked, I checked the DTC codes and found a brake switch circuit B P0703 I belive was the DTC code, the truck runs fantastic but sometimes when I start the truck it will stall a few seconds after starting, it doesn't always stall and it doesn't matter whether the truck is warm, cold or at operating temp, or plugged in, it has never stalled while driving either. I'm flippin baffled by this anyone have any ideas?
matt6487 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
97 f250 hd 7.3. 415k truck starts & few seconds later cel comes on& runs ruogh Jordan brooks 1994-1997 Power Stroke Technical Info 12 08-13-2017 05:55 AM
Idle drops to 500 rpms for a few seconds Powerstroke` 1994-1997 Power Stroke Technical Info 8 10-10-2016 03:42 AM
07 f250 starts then shuts off after a few seconds bighoss 6.0L Power Stroke Technical Info 3 06-27-2014 04:07 PM
gray smoke for 20 seconds after startup? 2MCHPWR 7.3L Power Stroke Technical Info 3 05-26-2013 10:38 PM
04 6.0 loses power after a few seconds. bigf350sd 6.0L Power Stroke Technical Info 7 05-02-2010 10:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome