trouble with ford emblems - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-03-2011, 02:30 AM Thread Starter
they call me tater salad
 
jawsfx4's Avatar
 
Join Date: Sep 2009
Location: cochrane on
Posts: 298
trouble with ford emblems

ok so i too the ford badge off my tailgate and took it apart to color match with the paint its a gel one by the way, the problem is when i took the gel off some of the ford blue stayed on it how do i take this off? i was gonna use paint thinner but was afraid of it turning the gel white or turn smokey

08 white cclb 4" straight pipe into 8'mitre cut black stack,dpf delete,egr delete,arp studs,6" fabtech lift,metal mulisha wheels wrapped im 37" toyos,sct running extremex,kenwood double din running two ten inch type r through a m1000,homemade front and rear bumpers, beamers hids
jawsfx4 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome