7.3 obs died and no start. No smoke. HELP asap!! - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-24-2014, 04:23 AM Thread Starter
PSN Newb
 
Join Date: Jan 2014
Posts: 1
7.3 obs died and no start. No smoke. HELP asap!!

I have a 95 7.3l that was running great. Its decently cold here in alabama but the truck would crank easly around freezing. A bunch of dry roting fuel lines leaking i decided to do a few things

Pulled the tank and took the clogged screen out
Put tank back in. Replaced both fuel lines and bypassed the selector valve and ran fuel lines straight to fuel pump and return line
Pulled fuel bowl and fpr. Cleaned it all out
Put everything back together and filled the fuel bowl with seafoam
Turned truck on. Wts light came on as it should. Truck cranked and ran rough for a minute and died. Now itll turn over but not start. No smoke either
Good batteries. Fuel in bowl. New ford icp. No codes. Hpop res full. Oils good. Im lost. I need help asap. If someone would text me on my cell itd be way quicker respond. (Two-five-six) 654-1792

Alabama. 1995 7.3l powerstroke 4x4 automatic. Cold air intake. 5 inch straight pipe. Edge cs programmer. Bb mod.
Hunter_townson is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-26-2014, 04:53 AM
PSN Veteran
 
kbmkviii's Avatar
 
Join Date: Jan 2010
Location: In a Wind Turbine
Posts: 1,037
Re: 7.3 obs died and no start. No smoke. HELP asap!!

Keep cranking you have a lot of air in the lines.
Hook up your charger.
The stock OBS fuel pump runs off the cam shaft.
You need to re prime it.
Keep filling the fuel bowl when it dies.
And are you sure you hooked the lines up right?
May be a stupid ? just something to consider.

96- PIS 350 200s. 76mm Billett GT4202R. Big Oil. Twin E-Fuel.
BTS. Sump. 140v IDM. Melling. Fluidamper. H11. VS. PR.
Auto Meter- Boost, Pyro, HPOP, Trans, Fuel.
HPOP/coolant/trans filters.
6.0 I/C and Trans cooler.

2012 SRT8 300 6.4
kbmkviii is offline  
post #3 of 4 (permalink) Old 01-27-2014, 05:24 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,652
Re: 7.3 obs died and no start. No smoke. HELP asap!!

is the tach moving while cranking?

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
 
post #4 of 4 (permalink) Old 01-27-2014, 06:28 PM
PSN Newb
 
moon__96's Avatar
 
Join Date: Jan 2014
Location: pa
Posts: 27
Re: 7.3 obs died and no start. No smoke. HELP asap!!

keep watch on the WTS light I know it sounds simplistic but #22 fuse may blow during crankfest hope u get it spooolin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
96 250 stock 160k miles $2k special drove it home
moon__96 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome