Electrical Issue With My Swap - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-17-2013, 11:45 PM Thread Starter
I get's it did!
 
SledYanker's Avatar
 
Join Date: Dec 2008
Posts: 376
Electrical Issue With My Swap

So, I'm almost done converting the Ex from a V10 to a 7.3, really all I have left to do is build the fuel system and I've run into a snag.

Everything has been savvy so far (alot of effin' work, but everything has jived), finally got everything to work from the dome lights to the rear air, even the rear vent switches, but then there's this... No power windows and the the power lock/unlock switch is running the wiper washe fluid. Either way I rock the switch it activates the wiper fluid pump.

Any idea what's going down?

I'm ready to get this thing outta my garage and on the road...

'99 F-350 Lariat CC DRW LB
BTS oil&tranny, a big spinnie thing
parting out

'01 Excursion Limited
almost done, done, done, done done!

do something with your life...



RipWill
RipJet
SledYanker is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-24-2013, 03:43 AM Thread Starter
I get's it did!
 
SledYanker's Avatar
 
Join Date: Dec 2008
Posts: 376
Re: Electrical Issue With My Swap

Not everybody at once...








Hello?

'99 F-350 Lariat CC DRW LB
BTS oil&tranny, a big spinnie thing
parting out

'01 Excursion Limited
almost done, done, done, done done!

do something with your life...



RipWill
RipJet
SledYanker is offline  
post #3 of 3 (permalink) Old 06-17-2013, 10:38 AM
PSN Local
 
Join Date: Dec 2012
Location: Leesburg,VA
Posts: 424
Re: Electrical Issue With My Swap

What wire harnesses did you swap; interior or under hood? That's the only way something like that could be happening. The pin-outs at the firewall bulkhead connectors must be different so that a switch for the door locks is activating the wiper fluid. I suggest locating the Electrical Vacuum Troubleshooting Manual (EVTM) for your year truck. It will show the wiring differences (pin locations) between a V10 and 7.3. There may be more mis-aligned wires that you haven't discovered yet.
markfuga is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome