Hydrogen guys-what are you using for your solution? - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 46 (permalink) Old 09-09-2009, 03:37 PM Thread Starter
Junior Mint
 
Join Date: Aug 2007
Location: Austin, TX
Posts: 2,461
Hydrogen guys-what are you using for your solution?

My Hydrogen system has for months been dropping AMPs which of course means it's producing less and less Hydrogen.

I have flushed it out multiple times and tried many different concoctions to no avail.

What are you guys using for solution?

Currently I'm running distilled water w/ KaHO and only getting about 1-2 AMPs. Increasing the KaHO concentration seems to have little to no effect at all.

Also, my solution turns bright rust colored after a week or so.

I'm lost. Thanks.

I'm officially...Stroke-less.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Suns_PSD is offline  
Sponsored Links
Advertisement
 
post #2 of 46 (permalink) Old 09-09-2009, 09:52 PM
PSN Veteran
 
06powerstroke's Avatar
 
Join Date: Feb 2009
Location: Santa Clarita, SoCal
Posts: 3,600
Re: Hydrogen guys-what are you using for your solution?

I was talking to a customer today that built his hydrogen systems in his cars and he said he runs Potassium Chloride as a solution. Getting 5 amps out have his system and it seems to work really well.

2006 F250 CC LB FX4 Lariat
ARP studs, SCT X3 IDP & Gearhead tuned, S&B CAI, straight pipe, FASS 150/180, FCDP solid uppipe, Dieselsite coolant filter
2.5" BTS leveling kit, 35" Xtreme A/T's on XD Hoss 18's, N-Fab prerunner bar w/ 3 9" Hellas
Pioneer double din, JL components, 3 10" Pioneer subs

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
06powerstroke is offline  
post #3 of 46 (permalink) Old 09-09-2009, 10:10 PM
PSN Veteran
 
theSLEEPER's Avatar
 
Join Date: Apr 2008
Location: Diamondhead, Mississippi
Posts: 14,570
Re: Hydrogen guys-what are you using for your solution?

Subscribing. Been interested in the hydrogen thing.
theSLEEPER is offline  
 
post #4 of 46 (permalink) Old 09-09-2009, 10:19 PM
PSN Veteran
 
06powerstroke's Avatar
 
Join Date: Feb 2009
Location: Santa Clarita, SoCal
Posts: 3,600
Re: Hydrogen guys-what are you using for your solution?

Quote:
Originally Posted by theSLEEPER View Post
Subscribing. Been interested in the hydrogen thing.
Well let me tell you about this guys setup then. Right now he currently has it on his Prius. He says it doesn't add much mileage, but you can feel the power kick when he flips the switch!

He has 4 homebuilt reservoirs in the back with 2 deep cycle Optimas providing current. There is a small alternator running off the back wheel to charge the batts. Each battery has a + and - electrode in each of the reservoirs. He has a Voltmeter and ammeter on his dash to monitor. Up front are various switches and other things to control the flow and electrolysis. The system pulls the hydrogen into the motor using engine vacuum. He also wired a switch to fool the MAF into cutting fuel so it will run mostly on hydrogen.

2006 F250 CC LB FX4 Lariat
ARP studs, SCT X3 IDP & Gearhead tuned, S&B CAI, straight pipe, FASS 150/180, FCDP solid uppipe, Dieselsite coolant filter
2.5" BTS leveling kit, 35" Xtreme A/T's on XD Hoss 18's, N-Fab prerunner bar w/ 3 9" Hellas
Pioneer double din, JL components, 3 10" Pioneer subs

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
06powerstroke is offline  
post #5 of 46 (permalink) Old 09-09-2009, 11:49 PM
Failure to Communicate
 
highfive's Avatar
 
Join Date: Aug 2007
Location: Southern Oregon
Posts: 1,133
Re: Hydrogen guys-what are you using for your solution?

Quote:
Originally Posted by Suns_PSD View Post
My Hydrogen system has for months been dropping AMPs which of course means it's producing less and less Hydrogen.

I have flushed it out multiple times and tried many different concoctions to no avail.

What are you guys using for solution?

Currently I'm running distilled water w/ KaHO and only getting about 1-2 AMPs. Increasing the KaHO concentration seems to have little to no effect at all.

Also, my solution turns bright rust colored after a week or so.

I'm lost. Thanks.

Are you able to look at what is inside your container or just what drains out?

With all the rust you are making I would bet that whatever stainless material they used is getting eaten away to nothing. We made a few different ones and found that some of the stainless starts eroding right away and making the "rust", some types of stainless worked better than others but were harder to work with so I have found they have to be replaced after a month or two to keep producing. You would be amazed at how much material is lost in that time.

96 F250 CC SB 4x4
DIY or Die Tryin-Fuel, Trans, Lifted and Stroked
highfive is offline  
post #6 of 46 (permalink) Old 09-10-2009, 12:28 AM
<-- it's like that
 
Join Date: Jul 2007
Location: Parker, CO
Posts: 6,567
Re: Hydrogen guys-what are you using for your solution?

Quote:
Originally Posted by 06powerstroke View Post
He also wired a switch to fool the MAF into cutting fuel so it will run mostly on hydrogen.
Let me know when he burns his engine up.

Curtis
2002 F-250 PSD
Gambling with 250/200's on PMR's.
478hp/851tq on Haller's dyno - 7/28/12
Your connection to the
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
Pocket is offline  
post #7 of 46 (permalink) Old 09-10-2009, 12:44 AM
PSN Veteran
 
06powerstroke's Avatar
 
Join Date: Feb 2009
Location: Santa Clarita, SoCal
Posts: 3,600
Re: Hydrogen guys-what are you using for your solution?

Quote:
Originally Posted by Pocket View Post
Let me know when he burns his engine up.
I thought that was kinda strange too. He doesn't completely cut fuel, just slows it down...

I was always told the 02 sensor would see the extra richness from the extra fuel and cut fuel by itself...

2006 F250 CC LB FX4 Lariat
ARP studs, SCT X3 IDP & Gearhead tuned, S&B CAI, straight pipe, FASS 150/180, FCDP solid uppipe, Dieselsite coolant filter
2.5" BTS leveling kit, 35" Xtreme A/T's on XD Hoss 18's, N-Fab prerunner bar w/ 3 9" Hellas
Pioneer double din, JL components, 3 10" Pioneer subs

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
06powerstroke is offline  
post #8 of 46 (permalink) Old 09-10-2009, 06:03 AM
<-- it's like that
 
Join Date: Jul 2007
Location: Parker, CO
Posts: 6,567
Re: Hydrogen guys-what are you using for your solution?

Quote:
Originally Posted by 06powerstroke View Post
I thought that was kinda strange too. He doesn't completely cut fuel, just slows it down...

I was always told the 02 sensor would see the extra richness from the extra fuel and cut fuel by itself...
If he were shoving that much hydrogen in, then yes it would.

By fooling the O2 sensor, he is leaning out the engine. In addition, he is not metering his fuel accurately, so he has no idea what his mixture is. Lean gasser = higher EGT's.... eventually resulting in premature engine failure.

Curtis
2002 F-250 PSD
Gambling with 250/200's on PMR's.
478hp/851tq on Haller's dyno - 7/28/12
Your connection to the
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
Pocket is offline  
post #9 of 46 (permalink) Old 09-10-2009, 06:29 AM
PSN Veteran
 
ADubDiesel's Avatar
 
Join Date: Feb 2008
Location: Bellevue, WA
Posts: 1,112
Re: Hydrogen guys-what are you using for your solution?

Quote:
Originally Posted by theSLEEPER View Post
Subscribing. Been interested in the hydrogen thing.
X2

1995 Ford F-250 7.3 (Sold)
1998 Nissan Maxima 3.0
ADubDiesel is offline  
post #10 of 46 (permalink) Old 09-11-2009, 05:02 PM Thread Starter
Junior Mint
 
Join Date: Aug 2007
Location: Austin, TX
Posts: 2,461
Re: Hydrogen guys-what are you using for your solution?

Quote:
Originally Posted by highfive View Post
Are you able to look at what is inside your container or just what drains out?

With all the rust you are making I would bet that whatever stainless material they used is getting eaten away to nothing. We made a few different ones and found that some of the stainless starts eroding right away and making the "rust", some types of stainless worked better than others but were harder to work with so I have found they have to be replaced after a month or two to keep producing. You would be amazed at how much material is lost in that time.
I agree that rust is the ultimate culprit in why I have lost amps.

I will figure out how to open the system and figure out where the corrosion is coming from. Hopefully they just used steel bolts somewhere and that is the problem.

What grade of stainless should one use and where can I get it?

I'm officially...Stroke-less.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Suns_PSD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome