4R100 will not go into park - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 08-05-2010, 04:01 AM Thread Starter
Fixing Broken Stuff
 
toolmangary's Avatar
 
Join Date: Jan 2009
Location: South Lyon Mi
Posts: 2,078
4R100 will not go into park

I have this 4R100 that will not go into park, and it is not the linkage. I took off the pan and the park rod and linkage that is visable looks OK. The problem must be in the park paw area, anyone ever seen this before?, looks like the trans will may to come out???? It is a 4x4, IDK if I can get to it with the transfer case removed???

2015 Challenger HellCat Redline Red 8sp
1997 F350 4X4 CCLB PSD
2004 Jetta TDI
1999.5 Jetta TDI 11mm pump S7 PP764's 3bar MAP
1986 F350 CC Dually 6.9 ATS turbo lowered
1984 Mark VII 2.4 BMW Turbo Diesel
1970 Roadrunner 383 4sp
1970 Cuda 426 4sp Dana 60
1956 F100
toolmangary is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 08-05-2010, 04:19 AM
PSN Veteran
 
Join Date: Oct 2009
Location: arizona
Posts: 782
Re: 4R100 will not go into park

check the linkage again............

01 c/c sb 8 inch lift 39.5 swampers (ON THE ROAD AGAIN)
00 F450 (SOLD)
newest addition 06 F150 (STOCK)SSHHHHHH don't tell her its a work truck!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hold my beer & watch this sh1t!!
8inchstroker is offline  
post #3 of 10 (permalink) Old 08-05-2010, 05:28 AM
your mom
 
RMPowerstroke's Avatar
 
Join Date: Mar 2010
Location: Denver,Co
Posts: 211
Re: 4R100 will not go into park

So what your saying is that with the cable disconected it will shift into all gears except park . If so also is the drive shaft off or wheels off the ground. so you can turn the rear shaft while trying to put it in park. if it is in the tail house you can fix it with out pulling the transmission out. drop the t-case and cross member and then remove the 13mm bolts holding the cast tail housing on . it you can make it that far i believe you canfigure out why its not going in its very simple .try smaking the park rod with a hammer to put it in park.

f350 king ranch dubed. ol ranchero thanks to wayne
04 cc/lb 9inch lift C-6 built converter custom revs manual valve body r servo. powered by 12v cummins p-pump 4k gvs custom lasered dlv pump work, 5x16 sticks, singler charger for now, airdog150, its on meth lots of custom junk. hids road armor bumper and im truck broke
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
06 f-150
RMPowerstroke is offline  
 
post #4 of 10 (permalink) Old 08-05-2010, 11:45 AM Thread Starter
Fixing Broken Stuff
 
toolmangary's Avatar
 
Join Date: Jan 2009
Location: South Lyon Mi
Posts: 2,078
Re: 4R100 will not go into park

The first thing I did was disconect the linkage, then I pulled the pan, the problem has to be in the back of the trans

2015 Challenger HellCat Redline Red 8sp
1997 F350 4X4 CCLB PSD
2004 Jetta TDI
1999.5 Jetta TDI 11mm pump S7 PP764's 3bar MAP
1986 F350 CC Dually 6.9 ATS turbo lowered
1984 Mark VII 2.4 BMW Turbo Diesel
1970 Roadrunner 383 4sp
1970 Cuda 426 4sp Dana 60
1956 F100
toolmangary is offline  
post #5 of 10 (permalink) Old 08-05-2010, 12:32 PM
PSN Veteran
 
Fddriver2's Avatar
 
Join Date: Aug 2008
Location: Plantation, Fla.
Posts: 846
Re: 4R100 will not go into park

This may sound silly but, did you check the linkage in the steering column? There are some plastic (bushings) in there that wear out and break up. Mine did and made it hard to get to park.

I have a philosophy? Who knew. Ok, where's the beer?

In lockstep to the end of the world....


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




2002 F-250/CC/SB/4"SS Magnaflow/Evolution2/HPX/Pre pump mod/Harpoon/65psi fuel shim/FTVB/Zoodad mod/2008 Diff Cover/V-10 transmission cooler
Fddriver2 is offline  
post #6 of 10 (permalink) Old 08-05-2010, 06:35 PM Thread Starter
Fixing Broken Stuff
 
toolmangary's Avatar
 
Join Date: Jan 2009
Location: South Lyon Mi
Posts: 2,078
Re: 4R100 will not go into park

I disconected the linkage from the trans, you can not move the shift lever on the trans to park with the linkage disconected.

2015 Challenger HellCat Redline Red 8sp
1997 F350 4X4 CCLB PSD
2004 Jetta TDI
1999.5 Jetta TDI 11mm pump S7 PP764's 3bar MAP
1986 F350 CC Dually 6.9 ATS turbo lowered
1984 Mark VII 2.4 BMW Turbo Diesel
1970 Roadrunner 383 4sp
1970 Cuda 426 4sp Dana 60
1956 F100
toolmangary is offline  
post #7 of 10 (permalink) Old 08-06-2010, 05:42 PM
PSN Veteran
 
Fddriver2's Avatar
 
Join Date: Aug 2008
Location: Plantation, Fla.
Posts: 846
Re: 4R100 will not go into park

Quote:
Originally Posted by toolmangary View Post
I disconected the linkage from the trans, you can not move the shift lever on the trans to park with the linkage disconected.
Oh, sorry I misunderstood....

I have a philosophy? Who knew. Ok, where's the beer?

In lockstep to the end of the world....


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




2002 F-250/CC/SB/4"SS Magnaflow/Evolution2/HPX/Pre pump mod/Harpoon/65psi fuel shim/FTVB/Zoodad mod/2008 Diff Cover/V-10 transmission cooler
Fddriver2 is offline  
post #8 of 10 (permalink) Old 08-08-2010, 01:22 AM Thread Starter
Fixing Broken Stuff
 
toolmangary's Avatar
 
Join Date: Jan 2009
Location: South Lyon Mi
Posts: 2,078
Re: 4R100 will not go into park

The problem was the manual position lever switch

2015 Challenger HellCat Redline Red 8sp
1997 F350 4X4 CCLB PSD
2004 Jetta TDI
1999.5 Jetta TDI 11mm pump S7 PP764's 3bar MAP
1986 F350 CC Dually 6.9 ATS turbo lowered
1984 Mark VII 2.4 BMW Turbo Diesel
1970 Roadrunner 383 4sp
1970 Cuda 426 4sp Dana 60
1956 F100
toolmangary is offline  
post #9 of 10 (permalink) Old 08-25-2010, 05:32 PM
PSN Newb
 
nwstroker67's Avatar
 
Join Date: Jun 2010
Posts: 27
Re: 4R100 will not go into park

Was it an easy fix? Mine is doing the same thing
nwstroker67 is offline  
post #10 of 10 (permalink) Old 09-04-2010, 12:43 PM Thread Starter
Fixing Broken Stuff
 
toolmangary's Avatar
 
Join Date: Jan 2009
Location: South Lyon Mi
Posts: 2,078
Re: 4R100 will not go into park

Quote:
Originally Posted by nwstroker67 View Post
Was it an easy fix? Mine is doing the same thing
Yes, take the switch off the side of the trans and see if that is your problem, or remove the two bolts and see if it will go into park, because you may have to break the original switch to ge it off the shift shaft

2015 Challenger HellCat Redline Red 8sp
1997 F350 4X4 CCLB PSD
2004 Jetta TDI
1999.5 Jetta TDI 11mm pump S7 PP764's 3bar MAP
1986 F350 CC Dually 6.9 ATS turbo lowered
1984 Mark VII 2.4 BMW Turbo Diesel
1970 Roadrunner 383 4sp
1970 Cuda 426 4sp Dana 60
1956 F100
toolmangary is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome