ZF6 clutch probs???maybe - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-03-2010, 11:05 PM Thread Starter
PSN Local
 
Join Date: Apr 2009
Location: Waverly, KY
Posts: 257
ZF6 clutch probs???maybe

if its been posted before i'm sry bc i can't find it anywhere. today i was driving home from work (55mph) let off of the go pedal and heard a grinding noise.(sounded like the clutch rattle when idling but LOUDER). when i pushed back on the pedal it went away. so i don't kno if somthin came loose possibly or what. if somthins loose then the shop that installed it bout to get an ASS chewin. just wanted to kno what you guys thought before i yanked the tranny back to see what was going on.


thanks for all the help

ryan

2006 f-250 ext cab swb, 127,000mi, Egr delete, 4" tb exhaust, edge juice w/ cs.



Ryan
dp_stroker is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-04-2010, 03:42 PM
PSN Veteran
 
Binder man's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN/ Worthington, IN
Posts: 1,168
Re: ZF6 clutch probs???maybe

throwout bearing

Early 99, regular cab, Six Speed, Wildman Tuned, Red wastegate line MIA, muffler MIA, Isspro EGT/Boost, DIY Tymar, EBPV Switch, a slipping South Bend, 2.5" leveling kit, 35x12.5 BFG All-Terrains, 16.5" American Racing wheels SOLD
04, red regular cab, six speed, Edge SOLD
97, silver regular cab 300/200 s300
Binder man is offline  
post #3 of 4 (permalink) Old 08-04-2010, 03:43 PM
PSN Veteran
 
Binder man's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN/ Worthington, IN
Posts: 1,168
Re: ZF6 clutch probs???maybe

wait a minute which pedal? clutch or throttle?

Early 99, regular cab, Six Speed, Wildman Tuned, Red wastegate line MIA, muffler MIA, Isspro EGT/Boost, DIY Tymar, EBPV Switch, a slipping South Bend, 2.5" leveling kit, 35x12.5 BFG All-Terrains, 16.5" American Racing wheels SOLD
04, red regular cab, six speed, Edge SOLD
97, silver regular cab 300/200 s300
Binder man is offline  
 
post #4 of 4 (permalink) Old 08-04-2010, 09:59 PM Thread Starter
PSN Local
 
Join Date: Apr 2009
Location: Waverly, KY
Posts: 257
Re: ZF6 clutch probs???maybe

when i let out on the throttle it rattles loud enough to hear over my tires...but when i push back on the accelerator it quits.

2006 f-250 ext cab swb, 127,000mi, Egr delete, 4" tb exhaust, edge juice w/ cs.



Ryan
dp_stroker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome