Something Went POP!!! - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 07-30-2010, 07:04 PM Thread Starter
Got Bost???
 
NyCowboy87's Avatar
 
Join Date: Nov 2007
Location: Groveland, N.Y.
Posts: 1,577
Something Went POP!!!

And it wasnt the weasle. Got some tunes from Swamps and went for a test drive, only made it about a 1/4 mile and something let go in the trans. I know the trans was hurting, and Im waiting on a built one or perhaps a bts if I can get rid of the suncoast converter I bought.
Any way, anyone have a guess to what it might be? Immediatly after it went pop I lost everything forward and reverse.

95 Ex. Cab Long Bed 4x4. Built.

01 Ex. Cab Long Bed Dually 4x4 6 Speed. Intake, Exhaust, Super Chips Tuned
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Tow Mule
NyCowboy87 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 07-30-2010, 07:06 PM
Banning Smut
 
PTSUPERD's Avatar
 
Join Date: Jul 2007
Location: Southeast Texas
Posts: 19,093
Re: Something Went POP!!!

OD planetary. Just a guess of course.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PTSUPERD is offline  
post #3 of 17 (permalink) Old 07-30-2010, 07:09 PM
All done now
 
Arisley's Avatar
 
Join Date: Sep 2007
Location: Arlington, TX
Posts: 22,486
Re: Something Went POP!!!

Sounds like the transmission. That's as far as my tranny troubleshooting goes.




Early '99 F350 DRW, Excab, LB. Auto. 2WD, 2010 bed, 2005 headlights, 298K, on my way to 1000K.
H2E, 238 Hybrids, Adrenaline oil, Tuned by Tony. DIY Regulated Return.
Arisley is offline  
 
post #4 of 17 (permalink) Old 07-30-2010, 07:12 PM
Banning Smut
 
PTSUPERD's Avatar
 
Join Date: Jul 2007
Location: Southeast Texas
Posts: 19,093
Re: Something Went POP!!!

My old truck ate 3 of em.

Was that the OBS or SD in your sig?





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PTSUPERD is offline  
post #5 of 17 (permalink) Old 07-30-2010, 07:23 PM Thread Starter
Got Bost???
 
NyCowboy87's Avatar
 
Join Date: Nov 2007
Location: Groveland, N.Y.
Posts: 1,577
Re: Something Went POP!!!

Quote:
Originally Posted by PTSUPERD View Post
My old truck ate 3 of em.

Was that the OBS or SD in your sig?
OBS, sorry bout that. Should also say it was in 3rd with the converter locked and I was just rolling onto it and starting to come up on the chargers.

95 Ex. Cab Long Bed 4x4. Built.

01 Ex. Cab Long Bed Dually 4x4 6 Speed. Intake, Exhaust, Super Chips Tuned
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Tow Mule
NyCowboy87 is offline  
post #6 of 17 (permalink) Old 07-30-2010, 07:25 PM
Banning Smut
 
PTSUPERD's Avatar
 
Join Date: Jul 2007
Location: Southeast Texas
Posts: 19,093
Re: Something Went POP!!!

Quote:
Originally Posted by NyCowboy87 View Post
OBS, sorry bout that.
Ah...E40D?

no idea then.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PTSUPERD is offline  
post #7 of 17 (permalink) Old 07-30-2010, 07:29 PM Thread Starter
Got Bost???
 
NyCowboy87's Avatar
 
Join Date: Nov 2007
Location: Groveland, N.Y.
Posts: 1,577
Re: Something Went POP!!!

yea E4OD re man from ford about 4 years ago now. I do have to say it has lived a hard life for the past 30k and the past 4k with the twins on the truck.

95 Ex. Cab Long Bed 4x4. Built.

01 Ex. Cab Long Bed Dually 4x4 6 Speed. Intake, Exhaust, Super Chips Tuned
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Tow Mule
NyCowboy87 is offline  
post #8 of 17 (permalink) Old 07-30-2010, 07:30 PM Thread Starter
Got Bost???
 
NyCowboy87's Avatar
 
Join Date: Nov 2007
Location: Groveland, N.Y.
Posts: 1,577
Re: Something Went POP!!!

Quote:
Originally Posted by Arisley View Post
Sounds like the transmission. That's as far as my tranny troubleshooting goes.
haha yea bout as far as mine goes too.

95 Ex. Cab Long Bed 4x4. Built.

01 Ex. Cab Long Bed Dually 4x4 6 Speed. Intake, Exhaust, Super Chips Tuned
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Tow Mule
NyCowboy87 is offline  
post #9 of 17 (permalink) Old 08-01-2010, 05:49 PM
Failure to Communicate
 
highfive's Avatar
 
Join Date: Aug 2007
Location: Southern Oregon
Posts: 1,133
Re: Something Went POP!!!

definitely should be the input shaft or OD planet you can drop it down and slide the shaft out and if it's good you know you have to open it up.

96 F250 CC SB 4x4
DIY or Die Tryin-Fuel, Trans, Lifted and Stroked
highfive is offline  
post #10 of 17 (permalink) Old 08-01-2010, 05:56 PM
10.61 @ 128 MPH
 
Powersmoker's Avatar
 
Join Date: Jul 2007
Location: Outer Banks, NC
Posts: 2,297
Send a message via AIM to Powersmoker
Re: Something Went POP!!!

Sounds like you broke a hard part! And since you have a obs, most of them are alluminium unlike 4r100's

You could of broke a planet, forward drum, input, intermediate .

2000 F-250 Regular Cab
1069 RWHP 1768 Torque
10.55 @ 129 MPH NOS

2000 F-350 ECLB DRW
Tow Rig


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Murff Racing Twisted Diesel
Empire Diesel DieselSite
Swamps Diesel
Powersmoker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome