new clutch problems? - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-25-2010, 04:03 AM Thread Starter
PSN Newb
 
Join Date: Aug 2007
Location: Arvada, Colordo
Posts: 37
new clutch problems?

Hey there, I finally got around to installing my new clutch after the HPOP oil soaked my last one. But now I have a notciable vibration when the truck is running . Its not in the driveline because it vibrates in neutral when stopped at certian RPMs:1200-1500 and above 2500. Is this common or do I have a major problem and need to take it out again. Kind of a pita. Thanks for any help.

[SIGPIC][/SIGPIC]2000 f-350 7.3 4x4 crew 6spd longbed srw

afe II, Garrett 38, dynomite stage II single shot, DI reg. return, fass150/180, CRM hpop, hx crossover, ccv mod , fs2500 by-pass oil filter,DP recal. ECM, DP custom live tunex2, moded IDM, 4" turbo back, Banks power elbow




410hp/863tq straight #2
jefsred350 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-25-2010, 04:28 AM
PSN Veteran
 
TARM's Avatar
 
Join Date: Nov 2009
Location: Winchester, Virginia
Posts: 4,865
Re: new clutch problems?

Sounds like a clutch/flywheel balance issue to me. By rev'n in neutral with the clutch depressed in full so its fully disengaged and thus isolating the trans from it if you are getting vibration it would have to be in the clutch flywheel. If it does not vibrate like that but does when you are in neutral but the clutch pedal is not depressed then I would think this would indicate a possible issue with the trans. That is just off the top of my head. I have not had to mess with manuals in a number of years but that was always a basic test for isolating clutch flywheel issues from trans drive line issues.
TARM is offline  
post #3 of 7 (permalink) Old 05-25-2010, 04:57 AM Thread Starter
PSN Newb
 
Join Date: Aug 2007
Location: Arvada, Colordo
Posts: 37
Re: new clutch problems?

Just went out and tried it with the pedal pushed in or out and the vibration is present either way.

[SIGPIC][/SIGPIC]2000 f-350 7.3 4x4 crew 6spd longbed srw

afe II, Garrett 38, dynomite stage II single shot, DI reg. return, fass150/180, CRM hpop, hx crossover, ccv mod , fs2500 by-pass oil filter,DP recal. ECM, DP custom live tunex2, moded IDM, 4" turbo back, Banks power elbow




410hp/863tq straight #2
jefsred350 is offline  
 
post #4 of 7 (permalink) Old 05-25-2010, 06:48 AM
PSN Veteran
 
TARM's Avatar
 
Join Date: Nov 2009
Location: Winchester, Virginia
Posts: 4,865
Re: new clutch problems?

Its a clutch flywheel balance issue. You are gonna have to pull it and have it rebalanced but double check all of this with someone that does this stuff a lot. If you think it thru I think you will see this makes sense but still I do not want to be responsible for you spending the better part of day ripping crap out if its not needed. Good news is its not anything behind it i.e.the tranny or drive shaft etc
TARM is offline  
post #5 of 7 (permalink) Old 05-25-2010, 04:11 PM
Death Row Inmate #7
 
strokin'_tatsch's Avatar
 
Join Date: Sep 2007
Location: Austin, TX
Posts: 1,458
Re: new clutch problems?

what brand clutch is this? what all did you replace? clutch, pressure plate, throwout bearing, pilot bearing???

Travis
1995 F-250 SC 2wd zf-5
strokin'_tatsch is offline  
post #6 of 7 (permalink) Old 05-26-2010, 02:02 AM Thread Starter
PSN Newb
 
Join Date: Aug 2007
Location: Arvada, Colordo
Posts: 37
Re: new clutch problems?

Replaced it with a South Bend 1944 OFEK, included flywheel, pressure plate, new kevlar pilot bushing, and new throw out bearing.

[SIGPIC][/SIGPIC]2000 f-350 7.3 4x4 crew 6spd longbed srw

afe II, Garrett 38, dynomite stage II single shot, DI reg. return, fass150/180, CRM hpop, hx crossover, ccv mod , fs2500 by-pass oil filter,DP recal. ECM, DP custom live tunex2, moded IDM, 4" turbo back, Banks power elbow




410hp/863tq straight #2
jefsred350 is offline  
post #7 of 7 (permalink) Old 09-24-2010, 05:46 AM
PSN Newb
 
Join Date: Dec 2009
Posts: 2
Re: new clutch problems?

I am having a similar issue with mine. I just replaced with a luk clutch kit but I had allready replaced flywheel with solid years ago. this time I had that flywheel turned and had a new ring gear placed on it. I would like to now what you find out because mine is vibrating now and I think it is due to replacing the ring gear. let me know what you find out.
ffparamedic34 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome