99 6-speed problems. help! - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-23-2010, 03:04 PM Thread Starter
PSN Newb
 
Join Date: Apr 2010
Posts: 24
99 6-speed problems. help!

Quote:
Originally Posted by ddracing View Post
intermittenly feels like the clutch is not engaging fully hard to shift, truck creeps forward while clutch if fully depressed. but to resolve the issue u just need to remove the clutch fluid resovoir and replace it back on then its back to normal until the next time u shut it off. then this morning i have fluid leaking from the bolted on cover on the side of the tranny "inspection cover"?. need some help guys dont knwo much about these
5/23 update... could not figure out how to update my original post.
last week the removing the cap trick failed and the only way to get the truck in gear was to start it in gear. it is as if the clutch is just barley hanging up as when you start it in gear it will slowly creep forward but stays a constant speed no matter how you rev the engine, then when u start to let the clutch out if begins to grab at the same spot as normal and you have the rest of your clutch throw.
so as most people here and the local dealer said to change the Master pre bled kit with the master and slave. so i orderded this and installed it yesterday and im left with the same result as before. any ideas where to go next? the clutch still grabs strong doest chatter just somthing i still spinning the trans when u have the clutch fully depressed im stumped. thanks in advance!
ddracing is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-23-2010, 08:04 PM
PSN Local
 
Bartlett99's Avatar
 
Join Date: Jun 2009
Location: Ellettsville IN
Posts: 101
Re: 99 6-speed problems. help!

Your clutch fork could be bent. Mine has been replaced twice and acted very similar to yours but you have to pull the trany to find out
Bartlett99 is offline  
post #3 of 3 (permalink) Old 06-17-2010, 02:50 AM
me2
PSN Veteran
 
Join Date: Aug 2009
Posts: 1,408
Re: 99 6-speed problems. help!

The pilot bearing let go and there is stuff in the splines or the input shaft is toast preventing the clutch disk from moving away from the flywheel properly.

New truck.
08 F350 King Ranch
Long box CC 4x4
6.4 5R110
Soon to get a Cummins 6.7 transplant.

Old truck.
Red '99 2WD F250 CC SWB
3rd gen 325/610 Cummins, ZF6
Custom air ride suspension
me2 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome