E4OD Temperatures - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 04-03-2010, 01:18 AM Thread Starter
FGilpin
 
Join Date: Dec 2009
Location: Chaparral, NM
Posts: 7
E4OD Temperatures

I have a '97 F-250HD 4X4. The trans was rebuilt less than a year ago, and a bigger cooler was installed. I also have a Mag-Hytec pan on it (which I see reading the forums was probably a waste of money). When I'm driving around town, it gets up to about 180. However when I towed my 5th wheel last time, it got up to about 230. It was 65 degrees tops outside. Do I need a bigger cooler? I saw the pics of the tru-cool installation behind the bumper, thought it was pretty slick. Would this be a good idea?

Thanks
fgilpin is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 04-03-2010, 01:21 AM
PSN Veteran
 
Join Date: Nov 2007
Location: No man's land
Posts: 15,561
Re: E4OD Temperatures

I see 150 daily driving and 180 when towing.

02 f250
countryboyrob is offline  
post #3 of 14 (permalink) Old 04-03-2010, 02:38 PM
PSN Veteran
 
Join Date: Jan 2009
Location: Wellington NV.
Posts: 4,810
Re: E4OD Temperatures

Way to hot!! Something is wrong if you have those temps and a big cooler..additional info..needed

We only carry the BEST parts and never compromise just to get a sale.

Dealer for: Full Force, Tymar, BTS, Icon, Pure Performance, TW tunes, just to name a few.

email:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Website:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Introduction only. Please email if I can help.
OBSWIZ is offline  
 
post #4 of 14 (permalink) Old 04-03-2010, 03:29 PM
Former Ford Trans Engr.
 
Mark Kovalsky's Avatar
 
Join Date: Aug 2007
Location: SE Florida
Posts: 3,024
Re: E4OD Temperatures

Where is the temp sender located?
Mark Kovalsky is online now  
post #5 of 14 (permalink) Old 04-05-2010, 11:32 PM Thread Starter
FGilpin
 
Join Date: Dec 2009
Location: Chaparral, NM
Posts: 7
Re: E4OD Temperatures

It only gets worse. I drove about 40-50 miles yesterday, and it got up to 220 without a trailer. My water temp gague isn't working right, so I got a new sensor today. My trans temp sensor is in the pan (the Mag=Hytec pan has a place for the sensor).
fgilpin is offline  
post #6 of 14 (permalink) Old 04-05-2010, 11:33 PM
PSN Veteran
 
Join Date: Nov 2007
Location: No man's land
Posts: 15,561
Re: E4OD Temperatures

you want the temp sensor in the test port on the trans not in the pan.

02 f250
countryboyrob is offline  
post #7 of 14 (permalink) Old 04-07-2010, 12:49 PM Thread Starter
FGilpin
 
Join Date: Dec 2009
Location: Chaparral, NM
Posts: 7
Re: E4OD Temperatures

Where can I find this test port? Does temps in the pan run hotter than temps at the test port?

1997 F-250HD 4X4 SCLB 7.3 with Banks Power Stinger +
fgilpin is offline  
post #8 of 14 (permalink) Old 04-07-2010, 12:52 PM
Needing Carbon Credits
 
Join Date: Mar 2009
Location: Cowtown, USA
Posts: 126
Re: E4OD Temperatures

Too Hot... I run @ 160-170 pulling a 8000lb boat on a 100* day in Texas. The test port is located here...

3-Gauge Install Pictures

05 F350 FX4 - Deleted and Exhausted
jmontes is offline  
post #9 of 14 (permalink) Old 04-07-2010, 01:10 PM
PSN Veteran
 
Cratos's Avatar
 
Join Date: Jan 2008
Location: FL
Posts: 2,438
Re: E4OD Temperatures

sounds like your cooler is plugging up thats what mine did befor the trans died. pull yout cooler return line and see if you get a quart in about 1 min @ idle

Blue 2012 XLT SCLB 4X4 , 38,550 miles, 3:55's & 18's Camper and Tow packages. Edge insight, Airlift Wireless compressor & Air Bag set-up, Dieslesite filter.
Cratos is offline  
post #10 of 14 (permalink) Old 04-08-2010, 01:00 AM Thread Starter
FGilpin
 
Join Date: Dec 2009
Location: Chaparral, NM
Posts: 7
Re: E4OD Temperatures

I got under the truck this afternoon. I've been looking at the engine cooling system because the engine temp. gauge isn't working right. I found that the shop I had do the work went straight to the cooler, and bypassed the radiator cooler. I'm going to take the truck back to him because the transmission work he did is still under warranty.

1997 F-250HD 4X4 SCLB 7.3 with Banks Power Stinger +
fgilpin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome