Zf5 shifting problem - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 01-27-2018, 08:01 PM Thread Starter
Diesel Man
 
Join Date: Oct 2014
Posts: 108
Send a message via Skype™ to DieselBronco
Zf5 shifting problem

I picked up a Zf5 from a guy on craigslist who said it worked fine, but there is something wrong with it. When I try to move the shifter over to the left like when going into 1st or 2nd it sometimes makes a sorta cracking noise and then is impossible to get into 1st or 2nd without going into another gear or letting the clutch out a little. It's def not the clutch pedal bushings, cuz it was doing this when I had it out of the truck. Once it is in gear though it works fine. Oh and also when the truck is running and I leave the clutch out in neutral the trans makes a horrible constant clanking noise and vibrates real bad. I can feel the vibrating up through the shift rod. I found a bunch of other posts that say this is due to me having a solid flywheel so I don't know what to think about that.

I don't know much about the inner workings of this trans, so does anyone have any idea where to start for trouble shooting this thing?
DieselBronco is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-27-2018, 08:39 PM
Rookie diesel tech
 
evans735's Avatar
 
Join Date: Mar 2017
Location: New York
Posts: 103
Send a message via AIM to evans735
Re: Zf5 shifting problem

could possibly have issues with the shift forks or syncros

2000 F350 7.3L ext. cab, long bed dually, ZF6, 340,xxx miles
6637 mod/ egt and boost gauges/ PHP hydra
evans735 is offline  
post #3 of 8 (permalink) Old 01-28-2018, 02:08 AM
PSN Veteran
 
79jasper's Avatar
 
Join Date: Mar 2012
Location: Skiatook Oklahoma
Posts: 3,670
Re: Zf5 shifting problem

Me thinks it needs a rebuild.
You could try draining whatever crap fluid someone put in there, and put the correct stuff in.

Sent from my SM-G892A using Tapatalk

1979 chevy c30 dually, sm465, 373's? Converted to 6.2 diesel, pump turned up and advanced a hair.(wrecked)
1994 ford F350 dually 4X4: 7.3 powerstroke, 5 speed. 6637, straight pipe into dual stacks. Cooper discoverer at/3's.
2010 Jetta TDI 40 or so mpg :flippa:
79jasper is offline  
 
post #4 of 8 (permalink) Old 01-30-2018, 02:03 AM Thread Starter
Diesel Man
 
Join Date: Oct 2014
Posts: 108
Send a message via Skype™ to DieselBronco
Re: Zf5 shifting problem

It had no fluid in it. I put new trans oil in it. It has brand new slave and master cylinder with new clutch fork and release bearing.
DieselBronco is offline  
post #5 of 8 (permalink) Old 01-30-2018, 02:11 AM
PSN Veteran
 
79jasper's Avatar
 
Join Date: Mar 2012
Location: Skiatook Oklahoma
Posts: 3,670
Re: Zf5 shifting problem

New trans oil? What exactly did you put in?

Sent from my SM-G892A using Tapatalk

1979 chevy c30 dually, sm465, 373's? Converted to 6.2 diesel, pump turned up and advanced a hair.(wrecked)
1994 ford F350 dually 4X4: 7.3 powerstroke, 5 speed. 6637, straight pipe into dual stacks. Cooper discoverer at/3's.
2010 Jetta TDI 40 or so mpg :flippa:
79jasper is offline  
post #6 of 8 (permalink) Old 01-30-2018, 02:31 AM
Rookie diesel tech
 
evans735's Avatar
 
Join Date: Mar 2017
Location: New York
Posts: 103
Send a message via AIM to evans735
Re: Zf5 shifting problem

if it had no fluid in it then your synchros are probably shot are almost shot.

2000 F350 7.3L ext. cab, long bed dually, ZF6, 340,xxx miles
6637 mod/ egt and boost gauges/ PHP hydra
evans735 is offline  
post #7 of 8 (permalink) Old 01-31-2018, 09:05 PM Thread Starter
Diesel Man
 
Join Date: Oct 2014
Posts: 108
Send a message via Skype™ to DieselBronco
Re: Zf5 shifting problem

Quote:
Originally Posted by 79jasper View Post
New trans oil? What exactly did you put in?

Sent from my SM-G892A using Tapatalk
The Chilton manual said it gets the same Dextron III trans fluid as the E4OD due to its tight tolerances.
DieselBronco is offline  
post #8 of 8 (permalink) Old 01-31-2018, 09:08 PM Thread Starter
Diesel Man
 
Join Date: Oct 2014
Posts: 108
Send a message via Skype™ to DieselBronco
Re: Zf5 shifting problem

Quote:
Originally Posted by evans735 View Post
if it had no fluid in it then your synchros are probably shot are almost shot.
I am assuming the guy I got it from didn't use it drained. He said he was going to put it in his one truck he had that was apart, but didn't have the time. So I would think he probably drained the fluid after taking it out of whatever truck he got it from.
DieselBronco is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome