Feels like TC Locking in Reverse...4R100 - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 84 (permalink) Old 03-01-2010, 03:08 PM Thread Starter
A Ghost these days...
 
farm boy's Avatar
 
Join Date: Dec 2008
Location: Alvin, Texas
Posts: 2,434
Feels like TC Locking in Reverse...4R100

It doesn't happen till the trans is good and warm (150*-170*). When I put it in reverse, the truck lugs way down like its under heavy load. When I pop it back in neutral, it idles back up.

Trans is a local rebuild with about 10k miles on internals. TC is a PI Stallion with probably 20k on it IIRC. Everything pulls good and shifts are crisp. When the trans temps are under 150* or so, I dont have this problem while in reverse.

Any thoughts?

Matt R. (who I bought the trans and converter from), said it might be a leaky Torque Converter Clutch Solenoid in the Valve Body.

2002 F-250 4X4 Flatbed

~Cryo'd Forged Rods ~Comp 910's ~DI Push Rods ~ARP Studs ~IH Up-pipes ~GTP38R/1.15 ~238/80's ~Fuelab ~Built Auto ~Matt's Tunes ~Water Inj. ~Gooseneck Brand Flatbed

Rockin' Out with some help from: Alpine / Rockford Fosgate / Memphis / Infinity
farm boy is offline  
Sponsored Links
Advertisement
 
post #2 of 84 (permalink) Old 03-01-2010, 03:13 PM
PSN Veteran
 
Join Date: Apr 2008
Location: Bryan, TX
Posts: 5,346
Re: Feels like TC Locking in Reverse...4R100

This trans used to do this on and off..... never tried to troubleshoot it. Trans was freshened up and had machining done to the pump to ensure proper clearances and sealing.
mattr66 is offline  
post #3 of 84 (permalink) Old 03-01-2010, 03:17 PM Thread Starter
A Ghost these days...
 
farm boy's Avatar
 
Join Date: Dec 2008
Location: Alvin, Texas
Posts: 2,434
Re: Feels like TC Locking in Reverse...4R100

Quote:
Originally Posted by mattr66 View Post
This trans used to do this on and off..... never tried to troubleshoot it. Trans was freshened up and had machining done to the pump to ensure proper clearances and sealing.
Yea. Its only done it once. But I haven't had it that hot but once. You told me about it when I bought it. So I knew about it ahead of time.....

2002 F-250 4X4 Flatbed

~Cryo'd Forged Rods ~Comp 910's ~DI Push Rods ~ARP Studs ~IH Up-pipes ~GTP38R/1.15 ~238/80's ~Fuelab ~Built Auto ~Matt's Tunes ~Water Inj. ~Gooseneck Brand Flatbed

Rockin' Out with some help from: Alpine / Rockford Fosgate / Memphis / Infinity
farm boy is offline  
 
post #4 of 84 (permalink) Old 03-01-2010, 08:49 PM Thread Starter
A Ghost these days...
 
farm boy's Avatar
 
Join Date: Dec 2008
Location: Alvin, Texas
Posts: 2,434
Re: Feels like TC Locking in Reverse...4R100

TTT.

I want this thing fixed before I do a whole lot of towing and get the fluid good and hot.

2002 F-250 4X4 Flatbed

~Cryo'd Forged Rods ~Comp 910's ~DI Push Rods ~ARP Studs ~IH Up-pipes ~GTP38R/1.15 ~238/80's ~Fuelab ~Built Auto ~Matt's Tunes ~Water Inj. ~Gooseneck Brand Flatbed

Rockin' Out with some help from: Alpine / Rockford Fosgate / Memphis / Infinity
farm boy is offline  
post #5 of 84 (permalink) Old 03-01-2010, 09:20 PM
PSN Veteran
 
Thomas7.3psd's Avatar
 
Join Date: Jan 2009
Location: San Marcos, Tx
Posts: 666
Re: Feels like TC Locking in Reverse...4R100

mine does the same thing..maybe its the PI TC?

on edit. mine never did it until i did the pi tc and vb.

02 F250 cc sb Lariet 4x4.
BTS Transmission installed/tuned by TSD
Autometer Ultralite II Trans,Pyro,Boost.
MBRP 4'' Cool Duals turboback with 5'' tips.
DIY tractionbars with Procomp mounts.
6637/zoodad intake,Drilled/slotted Rotors.
Thomas7.3psd is offline  
post #6 of 84 (permalink) Old 03-01-2010, 09:40 PM
PSN Veteran
 
theSLEEPER's Avatar
 
Join Date: Apr 2008
Location: Diamondhead, Mississippi
Posts: 14,570
Re: Feels like TC Locking in Reverse...4R100

Quote:
Originally Posted by Thomas7.3psd View Post
mine does the same thing..maybe its the PI TC?

on edit. mine never did it until i did the pi tc and vb.


Mine did it once.
theSLEEPER is offline  
post #7 of 84 (permalink) Old 03-01-2010, 09:55 PM
ARMY bound
 
Join Date: Aug 2007
Posts: 6,990
Re: Feels like TC Locking in Reverse...4R100

My PI did that when the sprag was fubar. But it was all the time, not once in a while.
bbbxcursion is offline  
post #8 of 84 (permalink) Old 03-01-2010, 09:55 PM
PSN Veteran
 
Thomas7.3psd's Avatar
 
Join Date: Jan 2009
Location: San Marcos, Tx
Posts: 666
Re: Feels like TC Locking in Reverse...4R100

mine does it everytime i put it in reverse from first start up but after i have driven it, not so much

02 F250 cc sb Lariet 4x4.
BTS Transmission installed/tuned by TSD
Autometer Ultralite II Trans,Pyro,Boost.
MBRP 4'' Cool Duals turboback with 5'' tips.
DIY tractionbars with Procomp mounts.
6637/zoodad intake,Drilled/slotted Rotors.
Thomas7.3psd is offline  
post #9 of 84 (permalink) Old 03-01-2010, 09:57 PM
ARMY bound
 
Join Date: Aug 2007
Posts: 6,990
Re: Feels like TC Locking in Reverse...4R100

When my sprag was no good it would sometimes stall out when I put it into drive as well.
bbbxcursion is offline  
post #10 of 84 (permalink) Old 03-01-2010, 10:00 PM Thread Starter
A Ghost these days...
 
farm boy's Avatar
 
Join Date: Dec 2008
Location: Alvin, Texas
Posts: 2,434
Re: Feels like TC Locking in Reverse...4R100

Quote:
Originally Posted by Thomas7.3psd View Post
mine does it everytime i put it in reverse from first start up but after i have driven it, not so much
Im starting to think it might not be the Solenoid in the valve body since your having the issues running a new BTS Valve body.

I dont know anything about the valve body in this trans..... Except that its fairly new I think.


Thomas: Are you having any issues while in Drive?

2002 F-250 4X4 Flatbed

~Cryo'd Forged Rods ~Comp 910's ~DI Push Rods ~ARP Studs ~IH Up-pipes ~GTP38R/1.15 ~238/80's ~Fuelab ~Built Auto ~Matt's Tunes ~Water Inj. ~Gooseneck Brand Flatbed

Rockin' Out with some help from: Alpine / Rockford Fosgate / Memphis / Infinity

Last edited by farm boy; 03-01-2010 at 10:01 PM. Reason: more info...
farm boy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome